Unable to access resource 'S_Error_XI_N_D@2x' (type svg)

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hi everyone,

 

I'm using iMac Pro. When I using Premiere Pro, sometimes it will show that error, I don't know what is it, anyone can help!

 

Screenshot 2021-05-18 at 1.31.59 PM.png

 

TOPICS
Editing, Error or problem

Views

487

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Explorer , May 25, 2021 May 25, 2021
Update - In addition to downgrading Premiere, I also had to downgrade Media Encoder as well. Version 15.2 Media Encoder had failed encodes when working with 15.1 Premiere.  I am hoping this is only a temporary downgrade until the next software update. I'm working on an iMac Pro running OS Mojave.

Likes

Translate

Translate
New Here , May 25, 2021 May 25, 2021
Finally, I also downgrade Premiere Pro and Media Encoder to 15.1 as well. It's seem back to normal and no error.Thank you for your suggestion.

Likes

Translate

Translate
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I'm having the same issue as well. Could use some help too. 

I tried clearing media cache, resetting plugin and preferences with no luck.

If I restart Premiere it goes away for a short time.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I am also having this issue. I have a 2019 Mac pro 24 Core with the 5700x card and 28 gigs ram, running latets PP and latest Big Sur. Premiere is bringing my computer to its knee's. Everything locks up, or runs so slowly as to be unusable.

I have cleared cache, reset pref's multiple times. It works for a short while, and then it will lock up. 

 

Its driving me nuts.

Screen Shot 2021-05-25 at 4.27.58 PM.png

Screen Shot 2021-05-25 at 4.53.36 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

latest

Screen Shot 2021-05-25 at 5.34.14 PM.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I was getting those messages and something about .mxf importer.

I just downgraded to 15.1 and there have been no 'S error or mxf messages so far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Update - In addition to downgrading Premiere, I also had to downgrade Media Encoder as well. Version 15.2 Media Encoder had failed encodes when working with 15.1 Premiere.  I am hoping this is only a temporary downgrade until the next software update.

 

I'm working on an iMac Pro running OS Mojave.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Finally, I also downgrade Premiere Pro and Media Encoder to 15.1 as well. It's seem back to normal and no error.

Thank you for your suggestion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Lifesavers!! Did as you did, and for now at least, its working flawlessly.

 

You rock.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

I am experiencing this issue as well. do we know if Adobe plans to fix? Do we know the root cause of this? 

This has never happened to me before until today and I havent done anything differently to my knowledge.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines