Unable to close Full screen preview on second monitor.

New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

bug adobe.jpgTill 3 days I have issue that there is full screen preview on primary monitor. I can't close it and it's not really program monitor. Even while I'm writting this post I see this preview. Reinstalling adobe premiere is not getting results.

 

[title edited by mod]

TOPICS
Error or problem, User interface or workspaces

Views

340

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Jan 10, 2021
B1ackFr1day6660101 New Here , Jan 10, 2021
Just solved this issue, if you still have it i hope this helps you or at least helps anyone who finds themselves here in the future... Go to your preferences in premiere, then go to playback. under video device you can enable or disable the option for a dedicated monitoring screen. The option is on by default. simply uncheck the box for the monitor that is having the "bug" and your issue will be solved. Hope this helps!

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Apr 03, 2020

Copy link to clipboard

Copied

Hi,

 

Is the screenshot you attached a view of your main monitor? Both images side-by-side appear on the same screen?

Did you try resetting workspace? Resetting Premiere Perferences?

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

Just solved this issue, if you still have it i hope this helps you or at least helps anyone who finds themselves here in the future... Go to your preferences in premiere, then go to playback. under video device you can enable or disable the option for a dedicated monitoring screen. The option is on by default. simply uncheck the box for the monitor that is having the "bug" and your issue will be solved. Hope this helps!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more