Unable to customize caption

New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Hey guys, I'm new to this caption function, and I'm encountering an issue where I'm not able to customize my captions at all. 
All it has is only color(for the font and background, but background is not working) & fonts, and I can't even find the option to edit the size.

TOPICS
Editing

Views

308

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 17, 2021 May 17, 2021
Background needs to be set to translucent and a color. You cannot edit font size: it is set to standard size for broadcast. If you want plain subtitles set caption to Subtitle instead of 708. Right click on tracker header > track settings

Likes

Translate

Translate
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Please help!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

If you want above-mentioned functionalities update to 2021.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

but I'm already using premiere pro 2021, version is 15.2.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Background needs to be set to translucent and a color.

You cannot edit font size: it is set to standard size for broadcast.

 

If you want plain subtitles set caption to Subtitle instead of 708.

Right click on tracker header > track settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

If I want to change the size, which one should I choose?
I want to be able to customize my captions. 
Thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

Ok,
I think I found the answer.
I changed the caption to Subtitle, and I'm able to edit it. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines