Unable to Drag and Drop Media in the Timeline

Community Beginner ,
Feb 12, 2021

Copy link to clipboard

Copied

I have been working in PP for a couple months now and I have never encountered this problem.

I am unable to click on media from the Project bins to drag and drop them into the timeline.

I am also unable to click and drag the bits of media in the timeline already. 

 

I can place the media into the timeline by simply inserting it, but I cant move the media to exactly where I want in the timeline, and doing it another way would mess up my workflow (take wayyy to long)

 

Really could use some help! Anything!

TOPICS
Editing, How to

Views

68

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Feb 12, 2021
Bryson5DC7 Community Beginner , Feb 12, 2021
WOWWWWWW. Wasted litterally 3 hours.  All I had to do was delete the media cache file, works just fine now.  And I feel like a complete dummy. Hopefully this will serve someone well in the future. So Ill leave it up. 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Feb 12, 2021

Copy link to clipboard

Copied

This is typically either having the Source and Track targeting blocks not set for bringing media to the timeline panel, or having locked the tracks with the little padlock icon accidentally.

 

Neil

 

Source Patching.PNG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Bryson5DC7 AUTHOR LATEST
Community Beginner ,
Feb 12, 2021

Copy link to clipboard

Copied

Thats what I was trying for a while and unfortuantely it wasnt that. Thank you though!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 12, 2021

Copy link to clipboard

Copied

WOWWWWWW. Wasted litterally 3 hours.  All I had to do was delete the media cache file, works just fine now. 

 

And I feel like a complete dummy. Hopefully this will serve someone well in the future. So Ill leave it up. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more