Unable to Edit Opacity on Nested Clips

Community Beginner ,
Jan 19, 2021

Copy link to clipboard

Copied

I've nested my timeline and them edited it down to a 30 second version however when I tried to add crossfades between the edits, there is no change until the end of the crossfade at which point a hard edit to the next segment occurs. Also, there are more than sufficient 'handles' on the clips.

Troubleshooting:

I've tried keyframing the opacity but the problem persists. In fact, even when I stack the clips (without a transition) and turn the opacity to 0% on the top clip it remains at 100% until it ends at which point a hard edit occurs taking me to the clip below it. I've also tried keyframing it with the same results.

My next plan was to export each clip as it's own .mp4 complete with handles and reimport it back in, however this too yeilded the exact same results which has me truley baffled. I even tried creating a fresh sequence and the problem persists.

Using Premiere 2020 on a Mac.

TOPICS
Editing, Effects and Titles, Error or problem

Views

110

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 19, 2021

Copy link to clipboard

Copied

If you want a crossfade between two nest, you need to extend the clip before nesting.

After nesting you trim back the nest to its original clip length in order to make handles for the transition.

 

A clip with handles that has been nested looses its handles.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 20, 2021

Copy link to clipboard

Copied

Hi Ann,

Thanks for getting back. I guess I wasn't clear enough in my original post but the entire sequence was nested and then trimmed down so all the clips have sufficient handles as I am editing down a 5 minute clip to about 30 seconds. Just to make super clear, if I pull on either end to drag out the clips, they have minutes worth on either end that I'm not using.

I assure you the problem in not handles.

Thanks,

-Drew

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 20, 2021

Copy link to clipboard

Copied

did you trim the clips inside the nest or the nest itself. Not clear to me.

Post screenshots.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 20, 2021

Copy link to clipboard

Copied

Yes, so imagine there's a 5 minute video. Then I nested it. Then I cut that nested track at several point in the middle to shorten it and this is where the crossfade fails. I also tried exporting each clip with handles, bringing them back in, shortening again and then adding the fade but I still get the same results.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 20, 2021

Copy link to clipboard

Copied

You have to trim the nest itself, HV. It's just like a clip in that regard; it needs handles. Let us know if it works after trimming back each nest.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 21, 2021

Copy link to clipboard

Copied

Thanks Kevin, but if you read above you'll see that I've already done exactly what your asking. I fully understand the concept of handles and how nested clips work. As I said from the very first post, I have handles. I have handles for days 😛 more than enough. Minutes worth of handles. But it's still not working.

P.S.

Just as a reminder to anyone reading this, handles are not the problem. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 21, 2021

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

You may then need to delete cache files and/or render the timeline.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Thanks Peru Bob,

Unfortunately, this didn't do the trick. I changed the sequence setting, deleted my entire cache, and rendered the sequence but I get the same results...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 23, 2021

Copy link to clipboard

Copied

Still think this is an editing error not a software one.

Post screenshot as asked before.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 23, 2021

Copy link to clipboard

Copied

Screen Shot 2021-01-23 at 2.52.19 PM.pngScreen Shot 2021-01-23 at 2.52.23 PM.pngScreen Shot 2021-01-23 at 2.52.54 PM.pngScreen Shot 2021-01-23 at 2.53.01 PM.pngOk so this is after I exported the nested files as individual MP4s to try and find a workaround.

 

Pic 1: This is the last frame of the crossfade in which you can see there is only full opacity of the first clip (made clear in pic 2)

Pic 2: This is the very first frame after the crossfade in which you can see the image has changed completely to the next clip (notice the different placement of the instruments). At no point was there mixed opacity, it just went from 100% opacity of clip 1 in pic 1 to 100% opacity of clip 2 in pic 2.

 

Pic 3: In pic 3 you can see that I have dragged the handles out proving that there are sufficient handles.

Pic 4: Despite the clip on top having opacity at 0% (notice the opacity line) this is the exact same image as pic 3. Opacity change has no effect.

Thanks everyone. Hope this helps.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 23, 2021

Copy link to clipboard

Copied

What do you see in the program monitor when placing the playhead at the position of the red line?

afbeelding.png

Delete all preview files.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 25, 2021

Copy link to clipboard

Copied

Nothing. As soon as the clip below is past, the image goes away though if the playhead is over where the 2 clips intersect, then I see the top clip strangely enough.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Ann Bens LATEST
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

If the program monitor at that point is black it means Opacity works.

Guessing there are two identical image on top of each other; to the eye it seems nothing is happening.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 23, 2021

Copy link to clipboard

Copied

as a workaround, just export the sequence to a high quality format like prores 422Hq rather than nesting and use the export as your source....  Nesting is great, but sometimes things don't behave as you expect...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 25, 2021

Copy link to clipboard

Copied

Thanks for the input mgrenadier. I don't doubt you are correct though I need to do this workflow 2-3 times per week so not having an additional export in the workflow would be preferred.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more