Unable to export Premiere project with AE linked effects

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hello!

 

As the title says, I've got a timeline about 8 minutes long. The VFX I'm using mostly consist of tracking, with some rotoscoping. The dynamic link works just fine, but when I start to export, it stops when it gets to the AE material. Exporting through Media Encoder doesn't work, and I've tried exporting some of the AE clips separately (I'll try again with all of them, I only exported the ones I thought were causing issues) and importing them into the Premiere project and exporting that way, but there's still the same issue in the screenshot below. 

 

Has anyone else run into this problem? What solutions have you found if any?

 

Thank you for your time!

 

Screenshot 2021-05-18 200527.png

TOPICS
Error or problem, Export

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

Hi, last time that happened to me it was an issue with the Video Preview settings, it was set by default to I-Frame Only MPEG, I changed it to Quicktime and it worked fine (from the Video Previews section of the Sequence Settings window).

Captura.PNG

Hope that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines