Unable to import mp4 video in premiere 14.9/15.1/15.2

New Here ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

When I try to import videos, I can only get video on the first file I import. Video doesn't show up on the first file until I drag it to the sequence window. When I add a new mp4 file, there's only audio, even when I drag it to the sequencer. I can see the thumbnails and play the source videos in the source monitor, but no video in the sequence. It's happening with 14.9, 15.1, and 15.2. I've tried it with many small mp4's to make sure it's not a file issue, but it's happening every time. I was able to import the same files before with no issues, but not anymore. I changed my video driver from game-ready to studio as well, which made no difference. I will try to post screenshots later.

----------------------------------------
win10 pro fully updated
geforce gtx 1660 super [latest studio driver]
16 gb ram

TOPICS
Editing, Error or problem, Import

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 24, 2021 May 24, 2021

Likes

Translate

Translate
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines