Highlighted

Unable to Log In to YouTube on export in Premiere Pro CC 2017

New Here ,
Aug 07, 2017

Copy link to clipboard

Copied

Hello,

I can't seem to log into a youtube account under export settings.

I got File > Export > Media > Publish tab > Tick YouTube and click 'Log In'

I enter my credentials... a security page from google opens and i click 'ALLOW'...

The window then closes and it still says I'm not signed in.

Have looked around the forum and found that sometimes it could be due to the need to allow Adobe to access your google account. but I don't have any notifications regarding this at all.

Has anyone else had this issue?

I can log into gmail and youtube from the machine no problem in a browser on the machine.

Thanks in advance,

Luke

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to Log In to YouTube on export in Premiere Pro CC 2017

New Here ,
Aug 07, 2017

Copy link to clipboard

Copied

Hello,

I can't seem to log into a youtube account under export settings.

I got File > Export > Media > Publish tab > Tick YouTube and click 'Log In'

I enter my credentials... a security page from google opens and i click 'ALLOW'...

The window then closes and it still says I'm not signed in.

Have looked around the forum and found that sometimes it could be due to the need to allow Adobe to access your google account. but I don't have any notifications regarding this at all.

Has anyone else had this issue?

I can log into gmail and youtube from the machine no problem in a browser on the machine.

Thanks in advance,

Luke

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 07, 2017 2
New Here ,
Dec 14, 2017

Copy link to clipboard

Copied

Good afternoon.  I noticed that this inquiry hasn't been answered and was asked on August 7, 2017.  I am also experiencing this problem and haven't figured out a solution.  Vimeo too!  So, I would like to add my name to the list of those interested in an answer!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2017 1
Adobe Community Professional ,
Dec 14, 2017

Copy link to clipboard

Copied

If I knew the answer I would give it to you.

Best is to file a Bug Report Form

Meanwhile upload manually (which I always do).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2017 1
New Here ,
Dec 14, 2017

Copy link to clipboard

Copied

Thanks Ann.  The problem is that a 90-minute film, when needing to be uploaded to YouTube, is an arduous process if done in stages.  I just figured that the software that purports to do this in one step ought to be able to deliver as promised.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2017 1
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

i have the same issue in 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 3
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I too have the same problem April 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

Please somebody fix this. I've been wanting to put videos on YouTube for so long and I just can't export the videos still. Someone help us please.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 1
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

I'm having this problem too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 0
Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Yep. Same issue here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
New Here ,
May 01, 2020

Copy link to clipboard

Copied

has this problem not been resolved? after i try signing in, this shows up

 
 
 

prob.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 0
New Here ,
May 02, 2020

Copy link to clipboard

Copied

Me three!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
New Here ,
May 08, 2020

Copy link to clipboard

Copied

Same problem, trying to sign in to Youtube from the export window and it seems to work fine but then still doesn't show up in the box after entering my username/password.  Anyone having any luck?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
New Here ,
May 09, 2020

Copy link to clipboard

Copied

Oh I got it to work!  I just clicked "export" while it still said I wasn't signed-in to YouTube and then when I cliked that an error message popped up saying it couldn't export to publish because I wasn't signed-in and it gave me another prompt to sign in there on the new window and it worked when I tried to sign-in there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2020 0
New Here ,
May 09, 2020

Copy link to clipboard

Copied

However, it didn't upload in 360 as I had hoped, but that may be because I had the settings wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2020 0
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Found the solution, and its kind of sad. You Have to click the next button, and not use the enter button. Took me bout an hour to find that out and its kinda sad.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Boricle LATEST
New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

Thank you so much for this fix! I have been looking for some time now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0