Unable to render and replace any video clips, events panel is empty

Explorer ,
Jan 26, 2021

Copy link to clipboard

Copied

Hi all...  I have always had this problem with Premiere Pro across any device that I use, and I don't know if I'm doing something wrong or if I'm just frickin' cursed, but it's very frustrating!

Whenever I try to render and replace any video clip using any settings in the render and replace window, I get the error box below:

Nibroc99Productions_0-1611709791593.png

In case the image doesn't load, it says "The operation could not be completed due to some errors.  Please refer to the Events panel for details."

But, here is the events panel:

Nibroc99Productions_1-1611709859307.png

Totally empty.  I have no clue what went wrong.  The file does save next to the original media, and does play just fine in Premiere, but the program just doesn't apply any effects to the clip (namely in this case Warp Stabilizer and Lumetri Color, but I've tried a combination of other effects and it just never works).  And it never actually replaces the file in the sequence or imports the newly created file into my project files panel.

This has happened across multiple versions of Premiere since 2016 since I started using it, as well as multiple installs on different systems (all Windows 10 systems though) and I have never been able to find a solution.  I've scoured the forums but all of the posts I've seen have shown errors in the Events panel.  It just never gives me anything.

I have also tried switching from hardware to software rendering, made sure to have the latest game-ready driver as well as tried using the studio drivers in Nvidia GeForce experience, all to no avail.  Here are my system specs, if it matters:

Ryzen 9 3900X (Corsair H115i Platinum 280mm AIO)

64GB DDR4 2666MHz

EVGA GTX 1070 FTW HYBRID (I've tried this both with and without my overclock settings applied, also tried resetting the GPU and motherboard BIOS just for the hell of it)

Mobo is an ASUS TUF Gaming X570-Plus (WiFi)

PSU is a 1250W 80+ Platinum

So essentially I don't think that this is a hardware-related problem.  There's got to be something about the way I'm doing the render and replace command, or maybe an error in Premiere Pro.  I can not for the life of me figure this out.  I've tried reinstalling the program, resetting my preferences, clearing caches (I have a 512GB NVME SSD dedicated to being a cache drive for Pr and AE), even tried different video formats (h.264, h.265, MOV straight from my Nikon D7500, Apple ProRes 422, tried test 8k ProRes footage I downloaded online from someone too just for the hell of it).

I'm fresh out of ideas.  Please let me know if anyone can think of anything!  Thank you!

 

 

TOPICS
Crash, Editing, Effects and Titles, Error or problem, Export, Formats, Import

Views

31

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation