Unable to use Essential Graphics templates created in AE

Community Beginner ,
Apr 28, 2017

Copy link to clipboard

Copied

- Latest licensed Premiere and After Effects is installed

When attempting to use an Essential Graphics template I create in AE, in Premiere I get the following error message:

I am able to use the built-in templates in Premiere without issue.

I think I figured it out.  It appears that you are using the root directory of a drive for Media Cache, which is not supported by AE.  It's possible to get into this state because PR and AE share the same cache directory.  And if you migrated your AE preferences when updating to 14.2, AE will use the root directory settings from the older AE preferences.  That is the actual problem, which results in the failure to use the (.mogrts) in PR.

We'll look into changing that behavior.  In the mean time, you can try to workaround it by setting the AE preference for Conformed Media Cache, to use the default location, or a non-root directory.

TOPICS
Error or problem

Views

39.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to use Essential Graphics templates created in AE

Community Beginner ,
Apr 28, 2017

Copy link to clipboard

Copied

- Latest licensed Premiere and After Effects is installed

When attempting to use an Essential Graphics template I create in AE, in Premiere I get the following error message:

I am able to use the built-in templates in Premiere without issue.

I think I figured it out.  It appears that you are using the root directory of a drive for Media Cache, which is not supported by AE.  It's possible to get into this state because PR and AE share the same cache directory.  And if you migrated your AE preferences when updating to 14.2, AE will use the root directory settings from the older AE preferences.  That is the actual problem, which results in the failure to use the (.mogrts) in PR.

We'll look into changing that behavior.  In the mean time, you can try to workaround it by setting the AE preference for Conformed Media Cache, to use the default location, or a non-root directory.

TOPICS
Error or problem

Views

39.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 28, 2017 1
117 Replies 117
Adobe Community Professional ,
Apr 28, 2017

Copy link to clipboard

Copied

This looks like PrPro doesn't "see" AfterEffects ... can you do a "replace with AfterEffects comp" action?

If not, you may need to uninstall & reinstall AE as then PrPro will probably see it.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2017 0
Adobe Employee ,
Apr 28, 2017

Copy link to clipboard

Copied

I bet that both PR and AE need to be the latest release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2017 1
Community Beginner ,
May 01, 2017

Copy link to clipboard

Copied

they are.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
Adobe Employee ,
May 01, 2017

Copy link to clipboard

Copied

Chris: What sort of CC account do you have? Is it Individual or Enterprise (or Teams)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
New Here ,
May 04, 2017

Copy link to clipboard

Copied

Having the same issue.  Uninstalled and reinstalled both apps on Created Cloud with no luck.  I am currently subscribed to the Creative Cloud Student and Teacher edition.  Not sure if that makes a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
Adobe Employee ,
May 04, 2017

Copy link to clipboard

Copied

Hi TimB,

Creative Cloud Student and Teacher edition.  Not sure if that makes a difference.

Contact the IT administrator for installation of the current versions of the software. It looks like either one or both of these applications are not the current version. Let us know if you need assistance with that.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
New Here ,
May 04, 2017

Copy link to clipboard

Copied

I have the latest version of both (2017), so not sure why PrPro is not "seeing" AE.  I have both programs opened up at the same time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
Adobe Employee ,
May 04, 2017

Copy link to clipboard

Copied

TimB: Actually the latest versions of both PR and AE are different than just "2017," so you may not have the exact (or proper) versions of both installed. Do you see these when you view the About screens?

screenshot_1230.png

screenshot_1231.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
New Here ,
May 04, 2017

Copy link to clipboard

Copied

Ok ... so I have exactly what is pictured above, how do I update Pr to correspond with Ae?  In the CC Desktop app, it says all applications are updated.  Appreciate the help so far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
Adobe Employee ,
May 04, 2017

Copy link to clipboard

Copied

Tim: OK, so it looks like you do have the latest versions installed. (The PR and AE point-release numbers don't precisely match.) Are you able to use Dynamic Link between PR and AE at all? (Please see: Share media between Premiere Pro and After Effects using Adobe Dynamic Link.) Figuring out whether Dynamic Link works at all will help narrow down the problem you're experiencing with Motion Graphics templates from AE not working in PR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2017 0
New Here ,
May 05, 2017

Copy link to clipboard

Copied

Yes.  I am able to import a lower third comp from AE into Pr via Dynamic Link and use it.  When trying to use assets from the Essential Graphics panel, I still get the AE error.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2017 0
Adobe Employee ,
May 05, 2017

Copy link to clipboard

Copied

Hi Tim,

Feel free to contact support​ for 1-1 troubleshooting. Let us know what they say.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2017 0
New Here ,
May 05, 2017

Copy link to clipboard

Copied

Hi Stefan,

Were you able to fix this for Tim? I am having the same problem. I can use templates provided by Adobe (that are marked AE) but if I make one and try to use it in Premiere I get the same error as Tim above. All up to date full suite license.

Thanks,

Don Cameron

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2017 0
Adobe Employee ,
May 07, 2017

Copy link to clipboard

Copied

Lifthill: I wasn't able to solve this problem for Tim. I cannot reproduce this error. Tim said he was on the Creative Cloud Student and Teacher Edition; are you as well? It would be nice to know where the similarities are among the people who are experiencing this issue. After Effects is required to load the Motion Graphics templates in Premiere Pr and for some reason After Effects is not being "seen" when trying to load these templates in Premiere Pro.

If people experiencing this problem would please post what OS they're running and which CC versions they are subscribed to, that would help narrow things down. Hopefully the issue is not a random error affecting people very differently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2017 0
Community Beginner ,
May 08, 2017

Copy link to clipboard

Copied

I'm on an individual CC subscription, with all apps included. The OS is Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2017 1
New Here ,
May 08, 2017

Copy link to clipboard

Copied

Windows 7 Professional

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2017 0
New Here ,
May 12, 2017

Copy link to clipboard

Copied

I have the exact same problem. I have an individual subscription to CC. I'm on windows 10. Premiere and after effects are up to date. Dynamic linked compositions work fine. It's only the Essential graphics created in After effects that won't work in premiere.

However, I've opened the project on my Mac OSX 10.11.6 El Capitan and it works perfectly so I wonder if it might be an issue for Windows only...?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2017 0
New Here ,
May 19, 2017

Copy link to clipboard

Copied

Using Windows 10, Premiere Pro 2017.1.1, After Effects 2017.2

The Essential Graphics presets are working, but I get this error when I try to use one I created in after effects and saved to my CC library.

Screenshot_2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2017 1
New Here ,
May 19, 2017

Copy link to clipboard

Copied

I also tried uninstalling and re-installing both Ae and Pr, along with a restart of the computer and received the same error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2017 0
Community Beginner ,
May 06, 2017

Copy link to clipboard

Copied

I am having this issue as well. Contacted adobe support today. Told me to contact them back on Monday as the people that handle this are gone on the weekend. Really frustrating.

Jim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2017 0
New Here ,
May 07, 2017

Copy link to clipboard

Copied

Same.  Ridiculous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2017 0
Community Beginner ,
May 12, 2017

Copy link to clipboard

Copied

I spoke with an Adobe support person last week who told me this is a known issue and that they're working on it.  From what I can tell, reinstalling will not fix the problem, and some installations (regardless of OS) just work while others do not.  I keep waiting for Premiere Pro updates which will hopefully resolve this issue....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2017 1