unable to view video after exporting

New Here ,
Jan 03, 2021

Copy link to clipboard

Copied

Dear Team,

 

  Urgent support required ont he matter mentioned above.

I have tried editing in the premiere pro software and post rendering was trying to export the same. Unfortunately only the audio was heard and the video hasn't been exported. Though I have checked both the boxes(export audio and export video) I had selected H.264, high bitrate options.

 

  kindly help.

 

 

warm regards

Sanchita

TOPICS
Export

Views

67

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 03, 2021

Copy link to clipboard

Copied

Drag/drop a screengrab of your export settings onto your reply box.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 03, 2021

Copy link to clipboard

Copied

Dear Neil.

 

  Thanks for your revert...plz find the screen shot below...

 

sanchita5F88_0-1609734795395.png

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Jan 03, 2021

Copy link to clipboard

Copied

Just curious, why are your frame rates so weird? Is it on purpose? You sequence is a mere 2.8 frames/second and you're exporting at 5. "Normal" frames rates are in the order of around 25fps and above.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 04, 2021

Copy link to clipboard

Copied

I'm not sure that format/codec can work at that framerate. As Sami noted, that is a bizarre framerate anyway.

 

And also, the frame-size ... 600x600?

 

What is the media made by, and how are you planning on using it?

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 04, 2021

Copy link to clipboard

Copied

Hi,

I have shot the vdo in my mobile and want to upload the same on
YouTube...but it is giving error while exporting....

I have changed it to 25fps.....but iam unable to change the 600x600
attribute...kindly suggest...the ideal specifications......


Warm regards
Sanchita

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Jan 04, 2021

Copy link to clipboard

Copied

Set your sequence settings to custom so you have more control.

SequenceSettings.gif

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 04, 2021

Copy link to clipboard

Copied

Mobile what... exactly what 'mobile' did you use to make the video?

 

Exactly what is INSIDE the video you are editing?
Report back with the codec details of your file, use the program below
Free program to get file information for PC/Mac http://mediaarea.net/en/MediaInfo/Download
- when you analyze your file in MediaInfo and post a screen shot in the forum, do so in TREE view

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more