Highlighted

unknown error when rendering a part of my video

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

AMD Ryzen 7 2700

32 GB ram

Radeon RX 580 8GB

Windows 10

ssd 350gb of space

 

I get an unknown error when rendering a part of my video. But if I Ctrl+M and export its fine?

TOPICS
Editing, Error or problem

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

unknown error when rendering a part of my video

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

AMD Ryzen 7 2700

32 GB ram

Radeon RX 580 8GB

Windows 10

ssd 350gb of space

 

I get an unknown error when rendering a part of my video. But if I Ctrl+M and export its fine?

TOPICS
Editing, Error or problem

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
Adobe Community Professional ,
Oct 06, 2020

Copy link to clipboard

Copied

I would suggest dumping your cache and cache media database files, then reopening Premiere.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

I tried that and it didn't help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

It seems a cross dissolve on a still image is the problem anything I can do? It must be a bug because I have a 1000+ images and rendering them with cross-dissolve on each image some times it gives an unknown error on some of the images and fine on others? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

What is going on at that point in the video? Go to that on the sequence, and maybe rebuild it.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
john5F97 LATEST
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

It seems a cross dissolve on a still image is the problem anything I can do? It must be a bug because I have 1000+ images and rendering them with cross-dissolve on each image some times it gives an unknown error on some of the images and fine on others? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0