Highlighted

Unknown error while loading the motion graphics template

Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

Hello!

When I try to add on my timeline a title template that I downloaded from "Adobe Stock", it says the following message:

"Unknown error while loading the motion graphics template."

And the software then closes by sending an error report!

Help! 😉

Thank you in advance!

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unknown error while loading the motion graphics template

Community Beginner ,
Oct 22, 2019

Copy link to clipboard

Copied

Hello!

When I try to add on my timeline a title template that I downloaded from "Adobe Stock", it says the following message:

"Unknown error while loading the motion graphics template."

And the software then closes by sending an error report!

Help! 😉

Thank you in advance!

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2019 1
New Here ,
Oct 24, 2019

Copy link to clipboard

Copied

same problem, did you find a way to fix it?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
Community Beginner ,
Oct 24, 2019

Copy link to clipboard

Copied

Unfortunately, I am still caught with this problem. It seems to be a bug known to Premiere since at least 2018, so I do not understand why nobody has any solution ... It's frustrating to pay a liscence, to have all these beautiful templates, but to be incapable of use them!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
Adobe Employee ,
Oct 24, 2019

Copy link to clipboard

Copied

Hi all,

 

Thank you for reaching out. Please share the following information:

  • What is the exact version of Premiere Pro you are using?
  • Are you having this issue with a particular Stock template? If yes, please share the template name.
  • Are you able to use pre-defined templates?

Looking forward to the reply.

 

Thanks,

NKush

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
Community Beginner ,
Oct 24, 2019

Copy link to clipboard

Copied

Hi! Thanks for the answer!

I'm using version 13.1. 5 (Build 47). This is not only with a template of Adobe Stock in particular, but with several templates see almost all. As for pre-defined templates, most seem to work ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
New Here ,
Dec 28, 2019

Copy link to clipboard

Copied

Hi, I have the 14.0.0  built 572 version and I also have this problem would be so great if someone has a solution. Just bought some nice templates and also get the error notification :-(. Frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2019 0
New Here ,
Jan 06, 2020

Copy link to clipboard

Copied

Hi, I've got the same problem and i have the 14.0.0  built 572 version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Hi, Did you find a solution? I am still haven't figured it out. Emergo.

@ADOBE can you answer, please.  Paying an amount of money that it always breaks down and everything I am touching I get an error message. !!!!!! where is the customer service? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
New Here ,
Feb 17, 2020

Copy link to clipboard

Copied

I'm using 14.0.1 and I'm having problems with mogarts purchased from a 3rd party. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 0
New Here ,
Feb 17, 2020

Copy link to clipboard

Copied

Same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 0
New Here ,
May 13, 2020

Copy link to clipboard

Copied

Same issue here!  Spent all day in After Effects for it to be useless!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Same 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 1
Adobe Community Professional ,
Jun 23, 2020

Copy link to clipboard

Copied

do you have latest versions of both after effects and premiere pro installed?

is your system running in English language?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 1
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

Same issue here, more than 2 weeks in try to fix and nothing that i found in the internet works, can somebody help me? This is frustated and ridicolous as an editor as i was wasting at least 50h of work in try to fix this and stil having the same issue. Email hello@eljaguartv.com

 

premiere pro 14.3.1

AE 17.1.2

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0