Highlighted

Unusable Tracking in Adobe Medium (Quest + Link) (REQUESTED POST FROM @AdobeCares Twitter)

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Disclaimer: posting here because of a request by @AdobeCares. I am aware this is not a premiere pro issue but there is no Medium forums yet. This is where I was instructed to create this. 

 

Issue:

Other apps and home area track normally, but upon loading Adobe Medium the tracking and fps tanks, even on the opening empty scene. This is extremely nauseating and makes the app unusable. I have tried on 2 different Quests, they both exhibit the same issue. They both also work fine in other titles with link.

PC:
Ryzen 1700x
32gb 3200MHZ Ram
GTX 1080TI
Medium & Oculus software installed to SSD
Latest Oculus & Nvidia drivers
USB 3.0 Link Cable

Quest Runtime v.19 & 20 tested, latest updates

 

This same setup (Quest + PC) works great on all other applications. I am also able to run it in an HTC Vive using Revive and Steam VR. 

 

No error messages, everything loads as it should. The issue is within the headset itself. Movement is extremely delayed and choppy.  Hands and controllers and all functionality works, The issue is exclusively with tracking, while using Quest + Link. 

TOPICS
Error or problem, Freeze or hang, Performance

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unusable Tracking in Adobe Medium (Quest + Link) (REQUESTED POST FROM @AdobeCares Twitter)

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Disclaimer: posting here because of a request by @AdobeCares. I am aware this is not a premiere pro issue but there is no Medium forums yet. This is where I was instructed to create this. 

 

Issue:

Other apps and home area track normally, but upon loading Adobe Medium the tracking and fps tanks, even on the opening empty scene. This is extremely nauseating and makes the app unusable. I have tried on 2 different Quests, they both exhibit the same issue. They both also work fine in other titles with link.

PC:
Ryzen 1700x
32gb 3200MHZ Ram
GTX 1080TI
Medium & Oculus software installed to SSD
Latest Oculus & Nvidia drivers
USB 3.0 Link Cable

Quest Runtime v.19 & 20 tested, latest updates

 

This same setup (Quest + PC) works great on all other applications. I am also able to run it in an HTC Vive using Revive and Steam VR. 

 

No error messages, everything loads as it should. The issue is within the headset itself. Movement is extremely delayed and choppy.  Hands and controllers and all functionality works, The issue is exclusively with tracking, while using Quest + Link. 

TOPICS
Error or problem, Freeze or hang, Performance

Views

233

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 1
New Here ,
Sep 07, 2020

Copy link to clipboard

Copied

Hey. I have a problem with Medium too. But it appeared when I updated the video card drivers to the latest versions. The problem is not only in Medium 2.4, but also in medium 2.3.3. It works fine if I install the driver version 446.14.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0