Highlighted

Update to 14.3.2 breaks realtime playback

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I have a project that worked fine until I updated Pr. Now playback is skipping frames and it's like the proxies are broke. But they're not as I reconnected them and playback is worse with the proxy switch off. 

 

Late 2013 Mac Pro Fully loaded duel D700. OSX 10.15.6

 

As I noted. This worked fine until the update.

 

Bruce

Topics

Editing, Hardware or GPU, Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Update to 14.3.2 breaks realtime playback

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I have a project that worked fine until I updated Pr. Now playback is skipping frames and it's like the proxies are broke. But they're not as I reconnected them and playback is worse with the proxy switch off. 

 

Late 2013 Mac Pro Fully loaded duel D700. OSX 10.15.6

 

As I noted. This worked fine until the update.

 

Bruce

Topics

Editing, Hardware or GPU, Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
MyerPj LATEST
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

I just updated to 14.3.2 and my proxies are still working as expected (and well). I never have to reconnect them so I'm wondering why you need to do that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...