uploading and syncing 96khz to video

Dec 28, 2020

Copy link to clipboard

Copied

I would like to sync my 96khz audio with my video footage (which has attached 48khz camera audio) in manner that both accurately syncs AND retains the 96khz audio at its original sample rate. 

 

Here is the media I'm working with.

defaultl3sktn3m0vsu_0-1609207464987.png

When I drag the video into the sequence first with its attatched audio, it automatically sets the sequence audio to 48khz, so when i then add the 96khz audio and sync it and delete the old audio, it downgrades my 96khz audio to 48khz.

defaultl3sktn3m0vsu_1-1609207805655.png

above: before syncing, and deleting original audio - below:after

defaultl3sktn3m0vsu_2-1609207899599.png



I have tried creating a settings sequence with the correct fps and sample rates (the "Settings") file, but when I drag the video into the sequence, the audio does not come with it (see image below), so there is no way to sync the 96khz audio to the original audio/video.

defaultl3sktn3m0vsu_3-1609207978152.png


What I need is a simple way to add the video with its 48khz camera audio, then sync my 96khz audio to that audio so I can delete the camera audio and I'm left with synced 96khz audio attached to the video.

Please someone help!

TOPICS
Audio, How to, Import

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

uploading and syncing 96khz to video

Dec 28, 2020

Copy link to clipboard

Copied

I would like to sync my 96khz audio with my video footage (which has attached 48khz camera audio) in manner that both accurately syncs AND retains the 96khz audio at its original sample rate. 

 

Here is the media I'm working with.

defaultl3sktn3m0vsu_0-1609207464987.png

When I drag the video into the sequence first with its attatched audio, it automatically sets the sequence audio to 48khz, so when i then add the 96khz audio and sync it and delete the old audio, it downgrades my 96khz audio to 48khz.

defaultl3sktn3m0vsu_1-1609207805655.png

above: before syncing, and deleting original audio - below:after

defaultl3sktn3m0vsu_2-1609207899599.png



I have tried creating a settings sequence with the correct fps and sample rates (the "Settings") file, but when I drag the video into the sequence, the audio does not come with it (see image below), so there is no way to sync the 96khz audio to the original audio/video.

defaultl3sktn3m0vsu_3-1609207978152.png


What I need is a simple way to add the video with its 48khz camera audio, then sync my 96khz audio to that audio so I can delete the camera audio and I'm left with synced 96khz audio attached to the video.

Please someone help!

TOPICS
Audio, How to, Import

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 28, 2020 0
Advocate ,
Dec 28, 2020

Copy link to clipboard

Copied

if you slate your shots with external audio you can sync using the slate

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

have you tried changing the sampling rate of the sequence to 96k AFTER you've synched the 96k audio to the 48k and then deleted the 48k?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0