URGENT! premier pro EXPORT ERROR: low level exception occur H264, ERROR CODE:3

New Here ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

I see this error when I click the export button in export media setting to export my video

I cannot export my video with this error

and now, I even can't access into the export setting, when I click the export media button in the taskbar, my PR turn not responding directly, didn't even show any error notice.

Please help me to solve this problem, thank you very much. 🙂

the error show in the first timethe error show in the first time

TOPICS
Crash, Error or problem, Export, Freeze or hang, Hardware or GPU, Performance

Views

425

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 27, 2020 May 27, 2020
I have solved have problem just now. I found out that is because I update my Premiere Pro to the latest version, then it maybe have some bug? so it turn out to this problemNow I install an older version of PR, then the problem is solve

Likes

translate

Translate

Translate
New Here ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

I have solved have problem just now. I found out that is because I update my Premiere Pro to the latest version, then it maybe have some bug? so it turn out to this problem

Now I install an older version of PR, then the problem is solve

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I also think it's a PPro problem and not hardware or clip format related. I only started having this problem recently (a few months) and I didn't change anything in my setup. The computer hardware is the same, the cameras I use and video formats are the same. The only thing that changed is PPro and driver updates. So maybe graphic card drivers could be the problem too. I have an Nvidia GTX 1070, and 32 Gig RAM.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines