Using alt key modifier on Win10 causes OS sound

Community Beginner ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

I am using the 2017.0.2 Premiere release on Windows 10. A small but annoying issue. My favourite way to nudge clips in Premiere is with the alt key+ < or >. But every nudge using this shortcut as of a version or two ago of Premiere causes Windows to ring out with a system sound (the one called 'Asterisk'). To me it seems like although Premiere reads the shortcut as valid and performs the nudge, Windows is somehow reading the use of the alt key as an incorrect operation. I have another editor friend on Windows 10 who indicated he has the same issue with the alt key, and that setting the work area bar with alt+ [ or ] causes the same sound. I'm hoping someone has an idea of how to stop this annoying problem.

Thanks for any help!

Views

14.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Contributor , Oct 24, 2017 Oct 24, 2017
Found a solution! Basically just turn off the Default Beep in Windows.Here's what to do: R-Click on the Speaker icon in the task bar and choose Sounds In the Program Events section select Default Beep and change it's sound to NoneCheck here for more instructions if you need them: http://www.thewindowsclub.com/disable-system-beep-windows-7-8

Likes

Translate

Translate
LEGEND ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

Same here.  I just ignore it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

Same on Windows 8.1 and Premiere Pro CC 2017 and newer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Yeah, it's really terrible to only have Ctrl on the right side of the keyboard as a modifier. Especially since I'm coming from a Mac where I had Command, Alt, and Ctrl.

Add a bug report: Feature Request/Bug Report Form

We need this to be fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Has anyone had a solution to this? Just upgraded to windows 10 and it started happening. It's absolutely maddening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Found a solution! Basically just turn off the Default Beep in Windows.

Here's what to do:

  • R-Click on the Speaker icon in the task bar and choose Sounds
  • In the Program Events section select Default Beep and change it's sound to None

Check here for more instructions if you need them: http://www.thewindowsclub.com/disable-system-beep-windows-7-8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

It's weird that you have to disable the beep in the entire operating system but honestly it annoyed me anyway. This worked and I can now edit with much less beeping, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

LATEST

(This is still an issue because Adobe) I didn't really like this solution personally because the same default beep plays when testing audio levels in the sound settings, and I use that a lot. Best solution for me is to keep that as it is, then in Premiere replace the keyboard shortcut (Under Edit>Keyboard Shortcuts) with Alt+Del instead of Alt+Backspace.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2018 May 22, 2018

Copy link to clipboard

Copied

Now, this is still annoyed experience when using Pr, it's even very challenging to assign shortcut with Alt key. I see that Adobe could do something more to stop that annoyed sound. I didn't experience that beep sound in After Effect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2018 Jul 25, 2018

Copy link to clipboard

Copied

It's VERY VERY VERY annoying!

I want to use ALT + key shortcuts without this WRONG beep! FIX IT pls.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

How is this still a thing? Adobe! How about working with microsoft to fix this default beep on alt keyboard shortcuts.

Premiere Pro ships default with a ton of ALT-keyboard shortcuts which leads me to believe that you actually want the windows default beep to sound every time anyone uses them?

Bah!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

Try turning off your sticky keys through the windows start menu. Press WINDOWS KEY, type "Ease of Access Keyboard", open the app. on the right side there should be an open for USE STICKY KEYS that has a checkbox saying, "Allow the shortcut key to start Sticky Keys". Make sure that option is unchecked because apparently when using photoshop users will hit the shift key multiple times and it will activate the sticky keys feature and then start making everything beep. I just had the issue and this *SEEMS* to have fixed it, but I won't know until it happens again... (fingers crossed that never happens)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

Wow, Steve, thanks! If this works I will be sooooooooo freaking happy! That inexplicable ding that happens sometimes has been driving me CRAZY. It happens in Photoshop and Premier pro. I use shortcut keys as much as possible, so I'm hoping that it's a case of my inadvertently triggering some kind of "access related" beep.

The instructions for finding the settings didn't work for me in Win 10, however. Here is how I found them on my machine:

Click the magnifying glass in the taskbar to search

Type: access

The search results give you the option to open the Ease of Access settings.

Once that dialog opens, just go to the keyboard settings and make the desired changes.

I unchecked all the options to have shortcuts enable Ease of Access Settings.

Fingers crossed that this works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

I just had the issue and this *SEEMS* to have fixed it, but I won't know until it happens again... (fingers crossed that never happens)

Sticky Keys are the issue here and what you have done do fix the issue. Turning those features off is one of the very first thing i do when i do a fresh install on Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2019 Nov 10, 2019

Copy link to clipboard

Copied

This is actually the correct answer to the problem.  Can a forum moderator please change the "correct answer" in this thread?

 

Also, depending on your version of Windows, the solution is actually buried in the "Make the keyboard easier to use" settings.  Even if nothing is ticked on that first page, you actually need to click the "Set up Sticky Keys" (under the "Turn on Sticky Keys" tick box) and disable the shortcut there.  On the "Set up Sticky Keys" page, there is a "Turn on Sticky Keys when SHIFT is pressed five times" tick box that needs to be unchecked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Good luck with that.

I'm glad someone actually figured it out.

It's insane that this has been a problem for ten years and adobe has done nothing to rectify it.

I imagine getting a mod to change a correct answer will be like pulling teeth from an alligator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2019 Nov 10, 2019

Copy link to clipboard

Copied

The correct answer is to disable the default sound for your entire system?  That seems like Adobe's problem, not Windows.  I have submitted a request with Adobe to disassociate the default system tone with every modifier click in Premiere.  Hopefully others will do the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 24, 2020 May 24, 2020

Copy link to clipboard

Copied

Like so many "correct answers" here on the forums, this is absolutely not a solution.  "Turn off the Windows default sound" (thus, disabling the default sound for EVERY other aspect of the computer's use) is certainly not the solution.  The solution is Adobe FIXING THE ISSUE.  I should not hear the default ERROR tone every time I press Alt-[every button].  This means regularly used shortcuts like adjusting the work area ( ALT-[ or ] ), shifting clips ( ALT-< or > ), etc., etc.  So annoying, and something that's been an issue for a long time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2020 Jun 14, 2020

Copy link to clipboard

Copied

There is obviously a problem with one or more of the popular commercial programming libraries (C++ etc.) interacting with Windows 10. The same bug occurs in some other programs, including the latest Zoom client. Serious programmers need to get it together!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Still a issue. I've tried reaching out on a couple occassions and they just pass the ball. It's a windows feature and our feature is working as intended. If there intention is to annoy the heck out of their users. Then GREAT SUCCESS!!

I have yet to find a solution. I tried the Sticky keys, Mine was already off and turning it off ( to see what would happen) made it worse. 

So, its a constant DING DING DING.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

I was able to disable it in my windows options without (seemingly) disabling anything else.

 

I don't remember exactly what I messed with, but I'll see if I can save the profile, and pass it on. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines