Highlighted

Vectorscope stops working when using curves

New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

When I try to adjust curves the vectorscope goes blank and only comes back if I click on the clip in the timeline. Any ideas of what is going on? 

TOPICS
Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Vectorscope stops working when using curves

New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

When I try to adjust curves the vectorscope goes blank and only comes back if I click on the clip in the timeline. Any ideas of what is going on? 

TOPICS
Error or problem

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

I restarted Pr and it works now. Is this a common glitch?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

No, but rebooting sometimes does wonders.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0