Vertical 4K Proxies squashed

Community Beginner ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Hello,

I have Sony A7siii Slowmotion Footage (S&Q Mode 100 fps in a 25p file) and filmed vertically. The proxies generated as 2160*3840 H265 25p is shown squashed.

The proxy file itself is NOT squashed, just when attached to the original footage. If I pull the proxy in the timeline it is sown just fine????

Am I missing a setting???

Vanessa5E0E_0-1609179096476.pngVanessa5E0E_1-1609179134579.png

When I generate the poxy as HD instead of 4K it works... is this a 4K issue???

 

TOPICS
Formats, Import

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Same problem.  Can't believe it's just the two of us noticing this...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

OK, this is what worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines