Video and audio unsynchronised on You Tube

Explorer ,
Dec 16, 2020

Copy link to clipboard

Copied

Hi,

 

I have recorded a video with my new iPad Pro 12,9.

 

When I pit it into Adobe Premere Rush everything looks fine - video and audio ar synchorinesd.

 

But when I export the video and upload it to You Tube - video and audio are not synchronised anymore.

 

What could be the problem.

 

I have exported in two differnet ways and there is the same problem in both versions:

- High Quality 720p HD

- Match Source - Adaptive Low Bitrate

Sometimes videos recorded with smart devices tend to have variable frame rates. Try encoding your video to a constant frame rate with handbrake before importing to premiere and see if it helps.

TOPICS
Export, Formats

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video and audio unsynchronised on You Tube

Explorer ,
Dec 16, 2020

Copy link to clipboard

Copied

Hi,

 

I have recorded a video with my new iPad Pro 12,9.

 

When I pit it into Adobe Premere Rush everything looks fine - video and audio ar synchorinesd.

 

But when I export the video and upload it to You Tube - video and audio are not synchronised anymore.

 

What could be the problem.

 

I have exported in two differnet ways and there is the same problem in both versions:

- High Quality 720p HD

- Match Source - Adaptive Low Bitrate

Sometimes videos recorded with smart devices tend to have variable frame rates. Try encoding your video to a constant frame rate with handbrake before importing to premiere and see if it helps.

TOPICS
Export, Formats

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 16, 2020 0
Explorer ,
Dec 16, 2020

Copy link to clipboard

Copied

Sorry: When I put it into Adome Premiere (!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0
Enthusiast ,
Dec 16, 2020

Copy link to clipboard

Copied

Sometimes videos recorded with smart devices tend to have variable frame rates. Try encoding your video to a constant frame rate with handbrake before importing to premiere and see if it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0
Explorer ,
Dec 16, 2020

Copy link to clipboard

Copied

Thank you. It works!! I have no idea what I do by encoding video in HandBrake, but it works.

 

Million thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2020 0