Highlighted

Video Artifacts in Multicam Sequences

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi there,

 

I've taken over editing a project from another editor. The other editor created a multicam sequence and I'm seeing some visual artifacting in the footage occasionally. It looks like this – a horizontal line that breaks up the image and only appears for a frame or two (its position varies in the frame; sometimes it's a partial line, other times it extends the full width of the frame) It doesn't seem to be reflected in the original source media, just the multicam sequences and final renders. It looks like this:

 

video-artifacts.png

 

I've worked with my own multicam sequences and haven't encountered this issue before. I'm curious if anyone has a fix for it that doesn't require me replacing all of the footage with the original source material, because that would be a nightmare. 🙂

 

Thanks everyone!

 

P.S., The files are XAVC 4K mp4s at 23.976fps. I'm running Premiere 14.3.0 (Build 38) on a Mac Pro, OSX 10.15.6.

Topics

Editing, Error or problem, Formats

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video Artifacts in Multicam Sequences

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hi there,

 

I've taken over editing a project from another editor. The other editor created a multicam sequence and I'm seeing some visual artifacting in the footage occasionally. It looks like this – a horizontal line that breaks up the image and only appears for a frame or two (its position varies in the frame; sometimes it's a partial line, other times it extends the full width of the frame) It doesn't seem to be reflected in the original source media, just the multicam sequences and final renders. It looks like this:

 

video-artifacts.png

 

I've worked with my own multicam sequences and haven't encountered this issue before. I'm curious if anyone has a fix for it that doesn't require me replacing all of the footage with the original source material, because that would be a nightmare. 🙂

 

Thanks everyone!

 

P.S., The files are XAVC 4K mp4s at 23.976fps. I'm running Premiere 14.3.0 (Build 38) on a Mac Pro, OSX 10.15.6.

Topics

Editing, Error or problem, Formats

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

That sort of thing tends to be a GPU or GPU driver issue.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hey Neil

 

Software is up to date in OSX, which should include any updated drivers for my AMD FirePro D500. Any idea or ways I can fix the issue if it's a GPU issue?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

Check by setting your Project setting for Mercury Acceleration to software only. If that goes away, you probably need to manually change the driver.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

just in case it's simply an transient artifact, duplicate the sequence and flatten the mutlicamera clip and see if the problem goes away...  but as Neil suggests, check to see if you have the latest drivers for the graphics card...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...