Video clips lagging and I don't know why

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hello everyone!

 

So I am trying to edit a little youtube video and some clips are not cooperating. I shot all the videos on my phone (Galaxy Note 8), but I had to reshoot some clips on my coworker's phone (iPhone 12).

 

When we uploaded the clips on my computer, I checked them all and they played back well.

 

Then I uploaded the clips onto my project in Adobe Premier, and those clips were lagging badly and the sound was out of sync. I exported the video I had made with the laggy clips to see if it would correct itself after exporting it but it still came out badly. 

 

I have no idea why this is happening, I tried looking up "how-to" videos to fix the problem, and I have  no idea what to do. 

TOPICS
Editing, Freeze or hang, Performance

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines