Highlighted

Video Editing an Playback Screen Green and Red Lines??

Community Beginner ,
May 27, 2018

Copy link to clipboard

Copied

i rebooted my computer after some Windows updates installed, and now in Premiere Pro 2018 CC my Video Editing Screens are Green and Red and all distorted.  It is not a video problem on my computer as I have no issued in any other application or function.  Just the playback and editing windows in Pro??

Rolled my video card driver back to a year old version from 2017...  That fixed it!!  Thanks.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video Editing an Playback Screen Green and Red Lines??

Community Beginner ,
May 27, 2018

Copy link to clipboard

Copied

i rebooted my computer after some Windows updates installed, and now in Premiere Pro 2018 CC my Video Editing Screens are Green and Red and all distorted.  It is not a video problem on my computer as I have no issued in any other application or function.  Just the playback and editing windows in Pro??

Rolled my video card driver back to a year old version from 2017...  That fixed it!!  Thanks.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 27, 2018 0
Community Beginner ,
May 27, 2018

Copy link to clipboard

Copied

This is what is looks like:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0
New Here ,
May 27, 2018

Copy link to clipboard

Copied

I have the same problem brand new $4000 laptop and it's doing my head in. I have the purple and green lines going across my plackbacj screen on every transition with an effect. When I render it looks fine then when I export it the distorted inverted colours come back!! Not happy. I have the new Radeon Rx Vega m graphics and I'm thinking this maybe the problem. All my other specs on my computer are more than enough to deal with premier. Help??!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0
Community Beginner ,
May 27, 2018

Copy link to clipboard

Copied

Yup.  This is not a hardware problem.  I used the 2018 CC version for months now just fine on this same computer.  Windows Update and/or Adobe Creative Cloud update caused this.  I have uninstalled and reinstalled with no luck.  Glad i only bought PP on a month by month basis because I cant work like this.  And apparently there is no support other than forums. WAJ.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0
Adobe Community Professional ,
May 27, 2018

Copy link to clipboard

Copied

That's a video driver issue with your video card. Check with the manufacturers website. If there's a newer one, install it. If not, try rolling back one or two driver versions.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 1
Community Beginner ,
May 27, 2018

Copy link to clipboard

Copied

you are probably right.  I will give that a try....  thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0
Community Beginner ,
May 27, 2018

Copy link to clipboard

Copied

Rolled my video card driver back to a year old version from 2017...  That fixed it!!  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 3
New Here ,
Jul 01, 2018

Copy link to clipboard

Copied

Hi Neil: Having same issue - green wavy, "psychedelic" looking video on - two of four cameras in a live music edit. Am still pretty beginner on under-the-hood video wrangling - is there a chance it could be a video driver issue if some of my video in a project is playing back fine? Or is it a codec issue? (I remember having to download something on my old system last year to play back the .mov format?) Thank you so much for any pointers in the right direction......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2018 0
Adobe Community Professional ,
Jul 01, 2018

Copy link to clipboard

Copied

If some camera's media is playing back fine, that doesn't sound like an obvious driver issue, but still might be.

What are the cameras/formats that are playing properly, and what are the cameras/video formats going psychedelic?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2018 0
New Here ,
Jul 03, 2018

Copy link to clipboard

Copied

Thanks for the reply, Neil. Will head into the studio shortly and retrieve that info.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2018 0
New Here ,
Jul 03, 2018

Copy link to clipboard

Copied

Ok, the Quicktime .Movie .mov's are fine - it is the .MPEG Movie .mov's that are bad, as well as the MPEG Movie .mts files.......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2018 0
Adobe Community Professional ,
Jul 03, 2018

Copy link to clipboard

Copied

How about downloading MediaInfo, installing it, then when you've an icon on your desktop, drag/drop one of the non-working files onto that icon. MediaInfo will load, and when it does, go into the Tree view on that app. Post a screen-grab of the video section.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2018 0
New Here ,
Jul 25, 2018

Copy link to clipboard

Copied

Hi Neil: Finally got a chance to get back to this issue. OK, here a screen grab of one of the clips being all red/green/wavy......is this the right info screen? Thanks so much - TB

MediaInfo grab for Premiere.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

There on the middle right where it says switch to another view, select Tree.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
New Here ,
May 27, 2018

Copy link to clipboard

Copied

Thanks Neil I will try the same tonight and let you know how i go.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0
New Here ,
May 27, 2018

Copy link to clipboard

Copied

My rollback option is greyed out probably because I installed update yeaterday.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

My video driver had no ROLLBACK option, but I went to INTEL and downloaded  a new driver and it worked.

 

THANKS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0