Video Filer Missing

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I keep getting this error: Video Filter missing: AE.VIDEOCOPILOT LightSaber

Whenever i move the clip i just added the saber effect too, it says that when i add it into Adobe Premiere Pro i have never gotten this error until a week or so ago, and have no idea what it is or how to fix it if anyone knows let me know thank you.

TOPICS
Effects and Titles, Error or problem

Views

53

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Lightsaber is an After Effects preset.

Must have installed it at one time.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Yea i use it, what i meant was when i take the clip that i used the saber effect on, and try to move it into Adobe Premiere Pro it gives me that error, but ive used saber with adobe premiere for months and never got this error until now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines