Highlighted

Video gets destroyed rendering a crossfade transition. Is there a fix?

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

Any time I add a crossfade transition, after I render it, certain frames get destroyed or change colours.

Is this a premiere issue or a computer issue? Anyone else have this problem or know how to fix it??

It's been bothering me for a while.

Thanks

 

Topics

Editing, Error or problem, Hardware or GPU, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video gets destroyed rendering a crossfade transition. Is there a fix?

New Here ,
Aug 03, 2020

Copy link to clipboard

Copied

Any time I add a crossfade transition, after I render it, certain frames get destroyed or change colours.

Is this a premiere issue or a computer issue? Anyone else have this problem or know how to fix it??

It's been bothering me for a while.

Thanks

 

Topics

Editing, Error or problem, Hardware or GPU, Performance

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 03, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card

and your source properties and sequence settings...

Looks like it might be a graphics card issue.  so check to see that you have the latest driver for your card...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...