video goes out of sync with audio when exported

New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

hi there, 

ive made a video consisting of many small shots stitched together, many at different speeds, and all from the same camera. there is one long piece of audio playing over the video and its about 2.5 minutes long. it plays  perfectly in previews but when i export the video it seems to be slowed down, while the audio is fine and so only three quarters of the footage is seen and then it ends. im using all auto settings to export. does anyone know what the problem might be? thanks! 🙂

Views

472

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

If that is not it:

 

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines