Video has some kind of pixel errors and lags when watching it in the preview

Dec 23, 2020

Copy link to clipboard

Copied

Hello, 

 

So I am working on a new project and imported a good quality mp4 video. When I watch it in the source window everything is perfect. But after I implement a clip of it and also when exporting the full video it has a lot of lags and pixel errors. I don't know why and already googled a lot. 

Maybe someone of you can help me. 

 

Cheers, Josh. 

Your video probably has variable frame rate, which doens't work well in Premiere. Try converting your source video using handbrake before importing to Premiere.

TOPICS
Editing, Export

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video has some kind of pixel errors and lags when watching it in the preview

Dec 23, 2020

Copy link to clipboard

Copied

Hello, 

 

So I am working on a new project and imported a good quality mp4 video. When I watch it in the source window everything is perfect. But after I implement a clip of it and also when exporting the full video it has a lot of lags and pixel errors. I don't know why and already googled a lot. 

Maybe someone of you can help me. 

 

Cheers, Josh. 

Your video probably has variable frame rate, which doens't work well in Premiere. Try converting your source video using handbrake before importing to Premiere.

TOPICS
Editing, Export

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 23, 2020 1
Dec 24, 2020

Copy link to clipboard

Copied

The same problem! Looks like datamoshing. Video blooming, pixel stratshing like that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 1
Enthusiast ,
Dec 24, 2020

Copy link to clipboard

Copied

Your video probably has variable frame rate, which doens't work well in Premiere. Try converting your source video using handbrake before importing to Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 2
joshxao LATEST
Dec 24, 2020

Copy link to clipboard

Copied

Thank you my friend. It worked perfectly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2020 0