Video has transparent ghost when exported

New Here ,
Dec 11, 2020

Copy link to clipboard

Copied

Does anyone know why the video does this when exported? The clip speed is 300% and I've already set Field Options to "Always Deinterlace" and my Clip Speed/Duration Time Interpolation is "Free Sampling". Any help be great!

 

TOPICS
Export, Formats

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video has transparent ghost when exported

New Here ,
Dec 11, 2020

Copy link to clipboard

Copied

Does anyone know why the video does this when exported? The clip speed is 300% and I've already set Field Options to "Always Deinterlace" and my Clip Speed/Duration Time Interpolation is "Free Sampling". Any help be great!

 

TOPICS
Export, Formats

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 11, 2020 0
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

Is the original clip interlaced? And you're using on a progressive sequence?

 

In that case, I would probably suggest using AfterEffects to do the mod to progressive removing the interlacing, and then export a new file from Ae. Then use that instead of the original interlaced clip.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2020 0