Highlighted

Video Imports in Slo Mo and no audio

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

So im shooting on my GoPro Hero 9 I have uploaded many videos already and editited with no issues. I shot a few clips today and when I imported them they were in slo mo and there was no audio that I could hear. I could see the audio bars moving as if audio was playing but nothing. I know it isnt my cimputer as I was playing music just fine as well. I was shooting in 1080 60FPS. I did notice the clip details inside premiere the audio is 4800MHZ compressed - ST. No idea what that means or how to fix this. I know the clips are fine as iIcan play them back normally on my compter video player and it plays normal speed and has the audo. 

TOPICS
Audio, Formats, Import

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video Imports in Slo Mo and no audio

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

So im shooting on my GoPro Hero 9 I have uploaded many videos already and editited with no issues. I shot a few clips today and when I imported them they were in slo mo and there was no audio that I could hear. I could see the audio bars moving as if audio was playing but nothing. I know it isnt my cimputer as I was playing music just fine as well. I was shooting in 1080 60FPS. I did notice the clip details inside premiere the audio is 4800MHZ compressed - ST. No idea what that means or how to fix this. I know the clips are fine as iIcan play them back normally on my compter video player and it plays normal speed and has the audo. 

TOPICS
Audio, Formats, Import

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

not sure why it would now be VFR when I have been using it just fine up until today 

 

media details.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

oh i see it is in constant frame rate so not sure what else could be going on

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0