Video Lag after Exporting

New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

I am having an issue with my exports from Premiere Pro. The source video doesn't have any lag and plays fine on the Windows Media Player on the laptop I'm using (PC), however when put into Premiere Pro it starts to lag (just the video, not the audio). I have this problem sometimes but whenever I export the video, it plays fine and only lags in the timeline. I've never encountered this issue before where a video that wasn't lagging before, after edited in Premiere Pro, now lags after being exported. It is also mostly just the video and not the sound, which is also confusing. Is there any way to fix this issue? I've included a screenshot of the export settings.

Export Settings.PNG

TOPICS
Editing, Error or problem, Export

Views

35

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Monisha,

Looks like you have a few technical problems with the original footage and with your export settings. What kind of camera are you using?

 

  • Source: Your source footage is only 8fps. Normally, video is 24 or 30fps.
  • Export Settings: Your export is 12fps. So, your export settings do not match your source settings.
  • Audio: Your audio sample rates are mismatched: 32 kHz source and 48 kHz export.

 

Hope we can help.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi Kevin,

 

The source footage at 8fps is a screen recording from Zoom, which is probably why it is so low. I also have another video in the timeline that is at 29fps (which is probably why when it's added to the timeline it starts to lag). Would you be able to tell me how I can change the fps of the export settings to match the source videos, and how can I maybe preserve the fps of the higher quality video in the timeline?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines