Video length when imported does not reflect actual length

New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi all,

 

I'm trying to import a 00:41 second MP4, but Premiere (and media encoder) leaves 10 seconds off leaving me with a 0:31 second clip. The video plays in its full length (00:41) on all media players I've tried (VLC, QuickTime).

 

I've imported the mp4 in all possible ways, run it through Handbrake to change it from PFR to CFR,  tried different sequence settings (matching the clip properties and not matching), changed the fps and dimensions, all to no avail.

 

Multiple different machines on different networks are having the same issue, all Mac OS running the latest version (Big Sur 11.2), as well as the latest version of Premiere and associated apps.

 

The video imports and plays to its full length on DaVinci Resolve, so I'm inclined to believe this is an Adobe specific bug.

 

Video specifics:

Dimensions - 1920x1440

Codecs - AAC, H.264

 

Any help is much appreciated!

TOPICS
Error or problem, Export, Import

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

so did you double check the file that you exported from handbrake to make sure it is cfr?

Mediainfo will tell you that

https://mediaarea.net/en/MediaInfo/Download

Can you post the file so I can see if I can figure out what's going on?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines