Highlighted

Video not playing or stuttering after export

Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi guys,

I've been facing stuttering problems with my exported videos for my drone clips. The stutters on the exported clip are exactly at the same timings. However, the playback on original clip and on the timeline is working fine.

My drone clips are shot on 4k 29.97fps. My sequence settings, I've tried 4k/1080p 23.976fps and also 1080p 29.97fps.
For export settings, I've tried exporting them on 4k 23.976fps and also 4k 29.97fps, and set to frame blending and also on optical flow.

I've tried almost everything, but the exported video still stutters at the same timings. I've tried importing the video back on Premiere Pro to playback on the timeline as well and also having the same problems.

The only way i can get it to play it smoothly after I export is when I speed up the clips to 200% before exporting.

Please help!
Thank you in advance!


 robinlam_0-1595866008916.png

 

Correct answer by robinlam | Community Beginner

Omg. I've finally found the solution after much trial & error!!!!!
I think the file got corrupted during import into Premiere Pro.
So i went to delete the entire Media Cache under Preference and it solved the issue. T.T

TOPICS
Error or problem, Export, Freeze or hang

Views

234

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video not playing or stuttering after export

Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi guys,

I've been facing stuttering problems with my exported videos for my drone clips. The stutters on the exported clip are exactly at the same timings. However, the playback on original clip and on the timeline is working fine.

My drone clips are shot on 4k 29.97fps. My sequence settings, I've tried 4k/1080p 23.976fps and also 1080p 29.97fps.
For export settings, I've tried exporting them on 4k 23.976fps and also 4k 29.97fps, and set to frame blending and also on optical flow.

I've tried almost everything, but the exported video still stutters at the same timings. I've tried importing the video back on Premiere Pro to playback on the timeline as well and also having the same problems.

The only way i can get it to play it smoothly after I export is when I speed up the clips to 200% before exporting.

Please help!
Thank you in advance!


 robinlam_0-1595866008916.png

 

Correct answer by robinlam | Community Beginner

Omg. I've finally found the solution after much trial & error!!!!!
I think the file got corrupted during import into Premiere Pro.
So i went to delete the entire Media Cache under Preference and it solved the issue. T.T

TOPICS
Error or problem, Export, Freeze or hang

Views

235

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2020 0
Advocate ,
Jul 27, 2020

Copy link to clipboard

Copied

please take one of your clips ( doesn't matter which one ) and use mediainfo tree view .... and post a screenshot of that here. That will tell us what your source wrapper and codec is, plus whether it is variable frame rate ( VFR ) or not.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

robinlam_0-1595870819780.png

I'm not sure if this is what you are refering to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Please post your video on Youtube so we dont have to download unkown files.

 

Also post screenshot of export settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 1
Advocate ,
Jul 27, 2020

Copy link to clipboard

Copied

nope.

This free program.

https://sourceforge.net/projects/mediainfo/

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Oops my bad. Here it is.

robinlam_0-1595871979078.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

And also here are my export settings and youtube video links for your reference! Thank you

 


Untitled-1.jpg


Timeline Playback Video:
https://youtu.be/c0WMBHFsp5M

4k 23.976 VBR 1 PASS MAXIMUM BIT DEPTH MAX RENDER FRAME BLENDING
https://youtu.be/tKNZI6gjvUg

4k 23 976 VBR 1 PASS MAXIMUM BIT DEPTH MAX RENDER FRAME BLENDING 200% SPEED
https://youtu.be/KqWSgOBsT00

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Thanks, for the videos.

 

Dont use frame blending or optical flow when sequence and export framerate is the same,

or max depth or max render when having a dedicated gpu.

Why are you downscaling and then upscaling on export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

I tried to export without frame blending or optical flow, max depth or max render. It's still having the stuttering problem.

I have other footages in 1080p 23.976fps shot on camera.
Only my drone footage are in 4k.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Drone footage shot at 4k 29.97fps.
These are the few videos i've exported. Only the clip at 0:05 is at 100% normal speed. The rest are sped up at 200%.

Usually the stutters are quite minimal, but that particular clip is not even playing. 

4k 23 976 Frame Sampling No Max Render No Max Depth

4k 23 976 Frame Blending No Max Render No Max Depth 

 

4k 23 976 Optical Flow No Max Render No Max Depth

 

4k 23 976 Frame Blending With Max Render No Max Depth

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Community Beginner ,
Jul 28, 2020

Copy link to clipboard

Copied

I've just tested with sequence settings same as original which is 4k 29.97. 
and export it with same settings 4k 29.97(match sequence), no max render, no max depth and frame sampling.

No edit is applied whatsoever.

The footage just hangs there.

Link below
4k 29.97, no max render, no max depth and frame sampling. 

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

Dont use Match sequence either. It uses the wrong codec.

Use a preset. (e.g. H.264 YT)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
Community Beginner ,
Jul 28, 2020

Copy link to clipboard

Copied

Omg. I've finally found the solution after much trial & error!!!!!
I think the file got corrupted during import into Premiere Pro.
So i went to delete the entire Media Cache under Preference and it solved the issue. T.T

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

Glad you got it sorted. You do need to consider adjusting your workflow.

Its not ideal, far from it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
Advocate ,
Jul 27, 2020

Copy link to clipboard

Copied

well,  that's weird.

I  looked up the codec (ISO mp41) and I guess it's based on Quicktime stuff. I don't think Adobe supports any quicktime stuff anymore but I don't have the latest PPro stuff so who knows.

Your export says source is full HD and export is 4k, but I doubt that is the problem. It would just look blurry and ugly but should still play after export.

I'm wondering if you can record with a different codec ... like mp4 h264 etc. ??

The source stuff is kinda weird in terms of the codec.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

That's weird. If i'm not wrong the drone footage is shot in h.265 MP4.

 

I remember i don't have this issue before because I've been using it for quite sometime. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

 

robinlam

Please post computer specs.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
New Here ,
Jul 27, 2020

Copy link to clipboard

Copied

I'm having the same problem, when you drag drone footage into the timeline to create a new sequence, it just sets it all this way be default. I'm not sure why after the update, premiere is sourcing Full HD footage adn then rendering it back to 4k. This is the fault of premiere. My exports are all turning into a new frame af the start of each new clip, basically a slideshow. Help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

jasperf13327642

Please start your own thread, too confusing helping two people with different issues in the same thread.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
Advocate ,
Jul 27, 2020

Copy link to clipboard

Copied

maybe check camera menu settings when in the house so you can see the LCD screen OK. I do that with my digital cameras cause I'm blind as a bat when I got out to shoot. Can't see the settings on screen ( menus ).

Just double check what's being recorded... 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

In all honesty, I can't really say that I see a lot of stutter in the links you've provided.

Can you replicate the problem on several other computers / tablets / phones?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0