Highlighted

Video not showing on screen

Community Beginner ,
Dec 12, 2017

Copy link to clipboard

Copied

When I import any video in Premiere pro CC 2018 it imports successfully but once I play it on my timeline or on top left side, it doesn't show any video footage only audio is all i can hear. Tried all the setting, looked up on Youtube but not joy.  I have just installed the 2018 version of this software.

Please Help!
Rakesh Singh

Thanks for your no reply after asking a few details. I have sorted it out myself.

Thanks a ton for your help ADOBE!?

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video not showing on screen

Community Beginner ,
Dec 12, 2017

Copy link to clipboard

Copied

When I import any video in Premiere pro CC 2018 it imports successfully but once I play it on my timeline or on top left side, it doesn't show any video footage only audio is all i can hear. Tried all the setting, looked up on Youtube but not joy.  I have just installed the 2018 version of this software.

Please Help!
Rakesh Singh

Thanks for your no reply after asking a few details. I have sorted it out myself.

Thanks a ton for your help ADOBE!?

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 12, 2017 0
Adobe Employee ,
Dec 12, 2017

Copy link to clipboard

Copied

Hi Rakesh,

Sorry for the inconvenience. Are you on Windows or Mac? What is the GPU model number?

Have you updated the GPU drivers?

Change the renderer in Project settings & test.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 0
Community Beginner ,
Dec 12, 2017

Copy link to clipboard

Copied

Yes, GPU driver is updated on my laptop. I am using Core i5 with 8GB RAM and internal graphic accelerator. I am using older version of CC premiere pro on my desktop which is working fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 0
Community Beginner ,
Dec 12, 2017

Copy link to clipboard

Copied

I am on windows

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 0
Adobe Community Professional ,
Dec 12, 2017

Copy link to clipboard

Copied

What is the file type and codec of your video? Will it playback normally in Windows and/or VLC?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 1
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

it is .mp4 file and a/v codec is not available as it shows in property. However, the other video which I am trying to play after importing is .wmv with video codec- Windows Media Video 9 Advanced Profile and audio -

Windows Media Audio 9.2

192 kbps, 44 kHz, stereo (A/V) 1-pass CBR

tried around 10 files and still no video.. all I can hear is audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

it is .mp4 file and a/v codec is not available as it shows in property. However, the other video which I am trying to play after importing is .wmv with video codec- Windows Media Video 9 Advanced Profile and audio -

Windows Media Audio 9.2

192 kbps, 44 kHz, stereo (A/V) 1-pass CBR

tried around 10 files and still no video.. all I can hear is audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Thanks for your no reply after asking a few details. I have sorted it out myself.

Thanks a ton for your help ADOBE!?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Adobe Employee ,
Dec 17, 2017

Copy link to clipboard

Copied

Hi Rakesh,

Sorry for the delay in response. Glad the issue is resolved. Please let us know about the source of the issue.

Also, let us know if the issue persists along with screenshots.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2017 0
New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

Hi Rakesh,

I have the same problem aswell,

Could you let me know how you solved it please?

Thanks,

Conor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
New Here ,
Feb 04, 2018

Copy link to clipboard

Copied

Hi Rakesh...

I am also facing the same problem.

Plz let me know how you solved the problem.

Waiting for your Reply.

Thanks,

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2018 0
New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

Same problem after the PremierePro was updated to a latest version. Earlier no issues with video showing. Now nothing seen.

Timeline rendering also fails.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
Community Beginner ,
Feb 22, 2018

Copy link to clipboard

Copied

First update your video card/graphics card driver if any update available.. Then clear temp files on your pc (run command >>%temp%>>enter and clear temp files). Once done reboot your pc and run open the application Premiere pro then it may show the video footage if your pc has exactly same issue as mine.


I did that and it worked for me.
Let me know if it works. If it doesn't I will try to find alternate solution for your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
Community Beginner ,
Feb 22, 2018

Copy link to clipboard

Copied

Also, first try to open default project which comes with the premiere pro.>> C:\Users\Public\Documents\Adobe\Premiere Pro\12.0\Tutorial\Going Home project and check.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
Community Beginner ,
Feb 22, 2018

Copy link to clipboard

Copied

For render I will suggest you to use Adobe Media encoder by exporting project from file menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Hey Rakesh! I'm facing the same problem. How did you resolve it? Thanks in advance 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0