Video pixelated after grading and exporting

New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

Hi people,

 

I filmed a shot on the Sony A7iii in 50fps for a music video, in cine4 and edited/graded it in premiere. It came out looking extremely pixelated, and I can't really see why. My export settings are set at 'H.264, match source, high bitrate'. With the 'maximum render quality' and 'maximum render depth' boxes checked (I can't look up the exact name for the boxes, but you guys probablt know what I mean). So here is a screenshot from the footage directly from the camera, and one after exporting. Please help! I need to give this to a client soon. Thanks a lot.

TOPICS
Export

Views

49

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Nov 30, 2020

Copy link to clipboard

Copied

It looks like you punched the blacks way too low, but that alone wouldn't affect the quality as much.

Can you share a screenshot of your export settings, your color correction effect, anything that might help us figure out your problem?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

Yes thank you. Here are some screenshots from the lumetri grade, sequence settings & export settingsScreen Shot 2020-11-30 at 12.48.03.pngScreen Shot 2020-11-30 at 12.46.37.pngScreen Shot 2020-11-30 at 12.46.32.pngScreen Shot 2020-11-30 at 12.46.08.pngScreen Shot 2020-11-30 at 12.45.11.pngScreen Shot 2020-11-30 at 12.44.50.pngScreen Shot 2020-11-30 at 12.44.35.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Nov 30, 2020

Copy link to clipboard

Copied

Ok, it all seems good. Try a couple of things.

Instead of pushing the contrast to such a high value, adjust it using the curves, it usually gives a cleaner result than pulling the contrast all the way.

Try a small export without ticking the "Use Maximum Render Quality" and see if it makes any difference.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more