Highlighted

Video playback black screen

Community Beginner ,
Aug 03, 2019

Copy link to clipboard

Copied

When I drag a clip onto my timeline and try playing it in the preview window it is just a black screen (first 1-2 seconds work) but the audio works fine. I've tried clearing my cache, changed the renderer, updated my drivers and PP, reset PP preferences but nothing works...graphics card is nvidia 1050.

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video playback black screen

Community Beginner ,
Aug 03, 2019

Copy link to clipboard

Copied

When I drag a clip onto my timeline and try playing it in the preview window it is just a black screen (first 1-2 seconds work) but the audio works fine. I've tried clearing my cache, changed the renderer, updated my drivers and PP, reset PP preferences but nothing works...graphics card is nvidia 1050.

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 03, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 03, 2019

Copy link to clipboard

Copied

Hi Louis

Check your project settings and check whether the renderer it set for METAL or OPEN CL or Software only

Try changing to one of these and see if the problem persists

Mo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Here is a solution for you in 37 seconds! 🙂 
I hope it helps!

Let's say you have a video in your timeline and you can see a preview image of it in the "Program" monitor, but when you hit play, it just shows a black scre...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

I have same problem, that renderer change in project settings does nothing.
Instead of asking me to catalogue every single component part of my compouter can I speak to somebody who can just throw out some general possibilities starting with most likely?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...