Video playback is jumpy during a pan

New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

When I am panning in from side to side the video playback is jumpy and blurry. How do I fix this? Is it an issue in camera such as image stabilization? Am I just moving to fast or is there something I can do in Adobe to fix it? I've provided an example of what I am talking about. The original playback before I brought it into Adobe was more sharp and it seemed to be less choppy. 

 

 https://youtu.be/kBv9YNCR2_Y

Test to ask a question on adobe
TOPICS
Editing, Freeze or hang, How to, Performance

Views

35

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Without any details about the source footage, Sequence Settings in Premiere Pro and a screen dump of the Export Setting dialog one can only guess. 🙂

 

Please provide the frame rate of the source footage, camera used, a screen dump of your Sequence Settings and your Export Settings. Go to Sequence > Sequence Settings for the Sequence Settings dialog and use the Inser Photos button in the forum. (see the attached image below.)

 

iphotos.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines