Highlighted

Video playback lags post Mac version 14.3.1

New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

I've been unable to upgrade to 14.3.2 or 14.4 due to poor performance issues with 4K video.  Playback as well as general timeline navigation is extremely laggy making editing impossible.  Rendering does not help.  I've tried deleting all cache files.  However, both times that I've downgraded to 14.3.1, the problem goes away.  I don't think it's my computer?

 

iMac Pro (2017)

Catalina 10.15.7

3GHz 10-Core

64 GB Ram

Radeon Pro Vega 64 16GB

 

Storage:

Thunderbolt 2 G-Speed RAID-5 array 12TB.

 

Anyone else experiencing this issue?  Thanks in advance!

TOPICS
Freeze or hang, Performance

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video playback lags post Mac version 14.3.1

New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

I've been unable to upgrade to 14.3.2 or 14.4 due to poor performance issues with 4K video.  Playback as well as general timeline navigation is extremely laggy making editing impossible.  Rendering does not help.  I've tried deleting all cache files.  However, both times that I've downgraded to 14.3.1, the problem goes away.  I don't think it's my computer?

 

iMac Pro (2017)

Catalina 10.15.7

3GHz 10-Core

64 GB Ram

Radeon Pro Vega 64 16GB

 

Storage:

Thunderbolt 2 G-Speed RAID-5 array 12TB.

 

Anyone else experiencing this issue?  Thanks in advance!

TOPICS
Freeze or hang, Performance

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 14, 2020 0

Have something to add?

Join the conversation