Video plays too fast, Audio is fine

New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I've already read about changing audio hardware input to none - that's not the problem.

 

When uploading muy video to Adobe Premier Pro (2021), the video plays too fast... and then skips and restarts while the audio channel plays at normal speed.  The fps of the video is 60 but when I change that to 29 the Audio slows down too. Any advice is welcome.

TOPICS
Editing, Import, Performance

Views

119

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 21, 2021 Mar 21, 2021
As requested by basil1891,  please use the free MediaInfo and post a screenshot the properties of your media in tree view:https://mediaarea.net/en/MediaInfoMany users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:https://handbrake.fr/downloads.phpHere is a tutorial:https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

translate

Translate

Translate
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I meant to add, when playing the raw video in Windows Media player - the video plays just fine.  My video camera by the way is a cheap noname 4k brand... which may be the problem... hoping not.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Use MediaInfo  (but switch view => tree) to check the properties of the clip and share report here.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

As requested by basil1891,  please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Peru Bob,

I pride myself in troubleshooting such issues before turning to a community of users... but after three weeks of frustration, here I am... that aside, your solution worked!!  Thank you not only for the solution (Handbrake) but also the youtube tutorial which made the fix an easy one.  All is well.  Thank you and basil1891 for your quick responses.   

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

You're welcome. icon_biggrin.gif

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines