Highlighted

[VIDEO] Same clip playbacks slower in different sequences??

Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

Hey guys, here is a clip of the issue. In the sequence "Synced Sequence" you can see i can scrub trough the clip and play it quickly.

While in the sequence called "Main Edit", the same clip, with the same Lumetri effect cannot be scrubbed trough, and I am waiting on playback good 3-4 seconds before it starts playing. I really need help.

I have allocated 16Gb of memory to Premiere, playback is set to i-frame.. 

Specs: 

i9 9900k

rtx 2070

32GB RAM

1TB nvme

VIDEO - https://streamable.com/c6h6a0

TOPICS
Editing, Performance

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[VIDEO] Same clip playbacks slower in different sequences??

Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

Hey guys, here is a clip of the issue. In the sequence "Synced Sequence" you can see i can scrub trough the clip and play it quickly.

While in the sequence called "Main Edit", the same clip, with the same Lumetri effect cannot be scrubbed trough, and I am waiting on playback good 3-4 seconds before it starts playing. I really need help.

I have allocated 16Gb of memory to Premiere, playback is set to i-frame.. 

Specs: 

i9 9900k

rtx 2070

32GB RAM

1TB nvme

VIDEO - https://streamable.com/c6h6a0

TOPICS
Editing, Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2020 0

Have something to add?

Join the conversation