Video says source is 640p

New Here ,
Dec 03, 2020

Copy link to clipboard

Copied

I've been trying to export a video at 1080p, and the export page always says the source is 640p. The original video I've been editing is easily viewable at 1080p, while the videos I'm exporting are choppy, and very blurry. Even when I'm editing in Premiere, the video preview on the small window is blurry.

TOPICS
Editing, Error or problem, Export

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video says source is 640p

New Here ,
Dec 03, 2020

Copy link to clipboard

Copied

I've been trying to export a video at 1080p, and the export page always says the source is 640p. The original video I've been editing is easily viewable at 1080p, while the videos I'm exporting are choppy, and very blurry. Even when I'm editing in Premiere, the video preview on the small window is blurry.

TOPICS
Editing, Error or problem, Export

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

Post screenshot of clip in Mediainfo in treeview and screenshot of export settings with left tab to output with an image (not black).

MediaInfo windows

MediaInfo Mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0