Video speed

New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

I just install the adobe premiere pro and all the input videos are running in higher speed than normal...

TOPICS
Editing

Views

44

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 30, 2021 Mar 30, 2021
Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines