Highlighted

Video Stretches When Rendered / Exporting & How To Fix It [2020]

Explorer ,
Oct 18, 2020

Copy link to clipboard

Copied

Hello,

Below is a detailed explanation of what caused my personal problem of the video stretching when exporting. I searched online and there was no clear answer, nor a confirmation of what can cause this issue. What you, the user, may think that "Adjustment Layers and/or Lumetri Color" is causing the stretch upon export, or that the Pixel Aspect Raito in the video file and the sequence are different. In my expereince the Pixel Aspect Ratio in both circumstances were the exact same. If it is for you and you're still expereincing problems, here's how to fix it easily, and what can cause you to come across it. Please read carefully, cause I bet you dollars to donuts I'm not the only one.

 

This problem usually occurs when:

 

  • The Frame Size of the Preset Sequence Settings are altered.

 

  • Editing Mode is set to “Custom” and the Dimensions are altered.

 

Below is a detailed example on what causes it when changing sequence settings, and how it can be fixed so the video won’t stretch again, even when rendered:

 

You’re shooting a video and you want it to have that Cinematic Look in terms of the black bars on top and bottom. So, in a 1920 x 1080 Comp, you physically add the black bars into the video, Like this:Screenshot (109).png

 

 

 

 

 

 

 

 

The problem with this method, is that you see the bars in the video. A true video sequence doesn’t have those bars, and how you achieve that, is by altering the Sequence Dimensions in Premiere Pro.

Screenshot (110).png

 

 

 

 

 

 

 

 

 

 

As you can see here, the video itself has that wide cinematic view, but the black bars aren’t in the video itself. In Premiere Pro, Sequence Settings; you set the Frame Size, Horizontal & Vertical to 1920 x 817. Like this:

 

Screenshot (111).png

 

Now this is where the video stretching occurs. When you change the sequence dimensions in a Preset Editing Mode like “Red Cinema”, and then render the timeline, it will stretch the video, even though the Pixel Aspect Ratio in the Sequence Settings & the video file itself is the same. In this case the Pixel Aspect Ratio is 1.

 

To fix this, you have to change the Preview File Format in the Sequence Settings. For some reason the Default Preview File “I-Frame Only MPEG” is causing the rendered video to stretch. My guess is that even though the Pixel Aspect Ratio is 1 in a 1920 x 817, the Preview File Format “I-Frame Only MPEG” has a Pixel Aspect Ratio of 2.0 or 1.5, because the sequence dimensions are that of an Anamorphic Sequence like 2.35:1 which is 1920 x 817.

 

So, to change the Preview File Format, you have to set the Editing Mode to "Custom". The Preview File Format will be inaccessible if you’re in a Preset Editing Mode. After you set the Mode to Custom, go ahead and change the Dimensions to your liking, and then change your Preview File Format to “QuickTime” and your Codec to “Apple ProRes 422 LT” [See the Example Below of my settings].

 

Screenshot (113).png

If you already have a timeline that has the “I-Frame Only MPEG” Preview File Format, just Right Click on the Sequence, go to “Sequence Settings”, and do the following steps listed here in your sequence.

 

A box will pop up, warning you that all the preview files will be deleted, go ahead and press OK.

 

Now that all the changes are made, you can render the timeline as is and the stretching won’t occur anymore!

 

If anyone has any thoughts, or even more of an explanation, please let me know. The Preview File Format and Codec I used was just something I'm familiar with since it's QuickTime & Apple ProRes 422, and it worked.

 

Thank you for reading, hope this helps someone.

TOPICS
Editing, Effects and Titles, Export, Formats, Import

Views

9

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video Stretches When Rendered / Exporting & How To Fix It [2020]

Explorer ,
Oct 18, 2020

Copy link to clipboard

Copied

Hello,

Below is a detailed explanation of what caused my personal problem of the video stretching when exporting. I searched online and there was no clear answer, nor a confirmation of what can cause this issue. What you, the user, may think that "Adjustment Layers and/or Lumetri Color" is causing the stretch upon export, or that the Pixel Aspect Raito in the video file and the sequence are different. In my expereince the Pixel Aspect Ratio in both circumstances were the exact same. If it is for you and you're still expereincing problems, here's how to fix it easily, and what can cause you to come across it. Please read carefully, cause I bet you dollars to donuts I'm not the only one.

 

This problem usually occurs when:

 

  • The Frame Size of the Preset Sequence Settings are altered.

 

  • Editing Mode is set to “Custom” and the Dimensions are altered.

 

Below is a detailed example on what causes it when changing sequence settings, and how it can be fixed so the video won’t stretch again, even when rendered:

 

You’re shooting a video and you want it to have that Cinematic Look in terms of the black bars on top and bottom. So, in a 1920 x 1080 Comp, you physically add the black bars into the video, Like this:Screenshot (109).png

 

 

 

 

 

 

 

 

The problem with this method, is that you see the bars in the video. A true video sequence doesn’t have those bars, and how you achieve that, is by altering the Sequence Dimensions in Premiere Pro.

Screenshot (110).png

 

 

 

 

 

 

 

 

 

 

As you can see here, the video itself has that wide cinematic view, but the black bars aren’t in the video itself. In Premiere Pro, Sequence Settings; you set the Frame Size, Horizontal & Vertical to 1920 x 817. Like this:

 

Screenshot (111).png

 

Now this is where the video stretching occurs. When you change the sequence dimensions in a Preset Editing Mode like “Red Cinema”, and then render the timeline, it will stretch the video, even though the Pixel Aspect Ratio in the Sequence Settings & the video file itself is the same. In this case the Pixel Aspect Ratio is 1.

 

To fix this, you have to change the Preview File Format in the Sequence Settings. For some reason the Default Preview File “I-Frame Only MPEG” is causing the rendered video to stretch. My guess is that even though the Pixel Aspect Ratio is 1 in a 1920 x 817, the Preview File Format “I-Frame Only MPEG” has a Pixel Aspect Ratio of 2.0 or 1.5, because the sequence dimensions are that of an Anamorphic Sequence like 2.35:1 which is 1920 x 817.

 

So, to change the Preview File Format, you have to set the Editing Mode to "Custom". The Preview File Format will be inaccessible if you’re in a Preset Editing Mode. After you set the Mode to Custom, go ahead and change the Dimensions to your liking, and then change your Preview File Format to “QuickTime” and your Codec to “Apple ProRes 422 LT” [See the Example Below of my settings].

 

Screenshot (113).png

If you already have a timeline that has the “I-Frame Only MPEG” Preview File Format, just Right Click on the Sequence, go to “Sequence Settings”, and do the following steps listed here in your sequence.

 

A box will pop up, warning you that all the preview files will be deleted, go ahead and press OK.

 

Now that all the changes are made, you can render the timeline as is and the stretching won’t occur anymore!

 

If anyone has any thoughts, or even more of an explanation, please let me know. The Preview File Format and Codec I used was just something I'm familiar with since it's QuickTime & Apple ProRes 422, and it worked.

 

Thank you for reading, hope this helps someone.

TOPICS
Editing, Effects and Titles, Export, Formats, Import

Views

10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0

Have something to add?

Join the conversation