Video stutter

Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hey guys! I hope all is well and well is all! I'm trying to edit a video but I'm stumbling upon a major problem...

 

When I import and drag my videos into the timeline, it's as if it's going through a seizure or something....attached below is a preview of the issue (all I've done so far was made sure the sample rates matched because they weren't matching before, but it didn't make a difference).

 

If anybody has run into this issue before and may have a potential solution it would be much much appreciated!

TOPICS
Editing, Error or problem, Hardware or GPU, How to, Import, Performance

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Try this:  Preferences > Audio Hardware > Default Input => select "No Input"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Thanks basil1891, but unfortunately that didn't work 😞

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Can you RENDER the timeline in that spot to see if it will play smoothly?

 

What is the source file from? Phone, camera, etc... what are the source files, and what is your hardware?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

I rendered the timeline, but unfortunately when I play it after exporting it still stutters; the source file is from my desktop, and I'm using an interface as part of my hardware.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Playback issues are common, there are quite a few reasons why this could be happening. That said, the question that was asked is quite important so we can understand WHAT you're working with. Also what version of Premiere, your computer hardware version etc are all important to know so that it might be a "well, your computer sucks" or a "update this driver" kind of thing. It also might be a video codec, framerate or framesize issue. The one thing that stands out to me is that you're using probably the same drive to hold the video as your computer install and likely Premiere install. It's highly recommended to use a separate drive for all footage reading and also to use an SSD to load and not the old kind. So... more information is required if you want people to help you out efficiently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Yes, I understand; I will give more information which I hope can be helpful.

 

I believe I am using the latest version of Premiere Pro and it's installed on my MACINTOSH HD Drive (the videos, premiere pro, they all run under this drive which is my normal mac internal hard drive). The problem is I never had this issue before, so I'm wondering if it does have someting to do with framesize or video codec.

 

Another factor I should point out: I exported this video from Logic Pro X (if you're familiar with this application, you can basiccally record, edit and create music like what Pro Tools does), whereas if I import a video from let's say my downloads folder and then drag it into the timeline, it's perfectly fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

More info means details about your editing machine: OS, CPU etc.

Kind of material you are working with (camera, wrapper, codec etc)

The Latest version is not a version: name the build (found under Help > About....)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Ah, gotcha.

 

mac OS Catalina Version 10.15.7

Build 41

I'm using .mov files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Please Give us detailed specs of your system, including your storage configuration

 

Have you tried resetting preferences and/or reseting your workspace?
Reset your preferences by holding shift+alt (or option) when you launch Premiere

 

One advice, definetly dont edit off the desktop. try moving the file to another drive

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

LATEST

Kenzy, you mentioned in a reply that this is only happening with material exported from Logic Pro and then imported into Premiere Pro? If that is the case, it might be that Logic is messing up the video file - not Premiere Pro.

 

If you play the Logic Pro clip in QuickTime player on your Mac - how does it look? OK or bad.

 

Do you have access to the original (unedited) video clip that was imported into Logic Pro? If you do - import that clip into Premiere Pro and see if it's now OK. At least this might narrow down the source of the problem. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines