Video too fast after exporting

New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

I've come across a problem and I can't find the solution. The problem: after exporting my video and audio form premiere pro they aren't in sync anymore. while they were in sync in the timeline in Premiere Pro. I believe the problem doesn't have to do with variable frame rate, because the frame rate is constant. I have the last updated version of Premiere Pro (14.3.1.), so bugs shouldn't be a problem either. 

 

When I export I pay close attention to my settings. In this case I used the following settings: H.267 - Match source - High bitrate. (i've also tried others.) While exporting I made sure that the frame rate in the export  (25) settings is aligned with the frame rate of the video I recorded (25), so this shouldn't be a problem. 

 

To be clear about the result after exporting: In my Premiere Pro timeline the video and audio are both 1:45 seconds long. After exporting the audio is still 1:45 seconds, but the video changed to 1:24. 

 

Does anybody have an idea about how I can fix this problem? Your help will be very appreciated!

TOPICS
Editing, Export

Views

266

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

I also ran into this issue just after updating the app.

No matter how I changed the export settings the issue wouldn't change. In the end, simply restarting the application fixed the issue for me.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Hey, did you find a solution for your problem? 
I have the same problem here and can´t solve it. 
I also tried everything waht "Peru Bob" had said but that couldn´t help. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more