Videos Won't Play

New Here ,
Dec 22, 2020

Copy link to clipboard

Copied

Nothing I can do will play a video (MPEG 4, MP4, MOV, .psd, VOD) in PP. My PC is current: AMD Ryzen 7 3700X 8-Core, 16-Thread Processor, 32 GB RAM, ASUS NVIDIA GeForce GTX 550 Ti 1 GB. I’ve cleared the caches. Checked audio settings. Uninstalled and reinstalled. But no video will play. I can take a video that plays in Photoshop but it will not play in PP. Other videos that play in Windows Media Player, etc. likewise just sit there on the first frame. I can scrub through some files and the frames will change.

 

I’ve used tutorials to start the process, so I don’t think I’ve done anything that is out in left field, but… I figure that I have some basic errors in the configuration of PP. I mean there are a lot of formats, etc.

I have a bunch of old family videos that I had transferred to disk. They need editing and color and level corrections, etc. and Premiere Elements is almost as frustrating. I figured if I can do it in Photoshop, I should be able to do it in PP.

 

Any advice will be greatly appreciated!

Happy Holidays!

Ken

TOPICS
Editing, Error or problem, How to, Import

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Videos Won't Play

New Here ,
Dec 22, 2020

Copy link to clipboard

Copied

Nothing I can do will play a video (MPEG 4, MP4, MOV, .psd, VOD) in PP. My PC is current: AMD Ryzen 7 3700X 8-Core, 16-Thread Processor, 32 GB RAM, ASUS NVIDIA GeForce GTX 550 Ti 1 GB. I’ve cleared the caches. Checked audio settings. Uninstalled and reinstalled. But no video will play. I can take a video that plays in Photoshop but it will not play in PP. Other videos that play in Windows Media Player, etc. likewise just sit there on the first frame. I can scrub through some files and the frames will change.

 

I’ve used tutorials to start the process, so I don’t think I’ve done anything that is out in left field, but… I figure that I have some basic errors in the configuration of PP. I mean there are a lot of formats, etc.

I have a bunch of old family videos that I had transferred to disk. They need editing and color and level corrections, etc. and Premiere Elements is almost as frustrating. I figured if I can do it in Photoshop, I should be able to do it in PP.

 

Any advice will be greatly appreciated!

Happy Holidays!

Ken

TOPICS
Editing, Error or problem, How to, Import

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 22, 2020 0
Adobe Community Professional ,
Dec 22, 2020

Copy link to clipboard

Copied

The system seems okay except the video card sounds like it is under spec. 1GB VRAM is below the minimum required specs. You can try turning the renderer to Software Only in the Project Settings (if it's not locked to that already) and see if that changes anything.

I'd also try a prefs reset (hold alt when starting Premiere). If you do want to do a full re-install you can try using the CC Cleaner Tool.

I can't speak to the Photoshop thing. I don't know why it would work there and not Premiere. Maybe different hardware utilization.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2020 0