Highlighted

Voice Over Recording in Premiere Pro CC 2019 doesn't work

Community Beginner ,
Oct 19, 2018

Copy link to clipboard

Copied

Does anyone else have this problem? I want to record a voice-over and it doesn't work. I checked the internal audio settings of my new MacBook Pro as well as the internal software settings of CC 2019. Both show the VO Mic. And while I see the sound get into the laptop I don't get any audio levels in Premiere. When I tried this with the older version CC 2018 it worked as it always has. Does anyone have a fix? Do I need to install a new plugin? That would be strange, because in the VO record settings it shows that it recognises the mic...

Thanks for your help!

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

Just a quick check - if you go to System Preferences > Security & Privacy,  Click on Microphone in the left sidebar and verify Premiere Pro 2019 has access ( is checked).

MtD

Views

8.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Voice Over Recording in Premiere Pro CC 2019 doesn't work

Community Beginner ,
Oct 19, 2018

Copy link to clipboard

Copied

Does anyone else have this problem? I want to record a voice-over and it doesn't work. I checked the internal audio settings of my new MacBook Pro as well as the internal software settings of CC 2019. Both show the VO Mic. And while I see the sound get into the laptop I don't get any audio levels in Premiere. When I tried this with the older version CC 2018 it worked as it always has. Does anyone have a fix? Do I need to install a new plugin? That would be strange, because in the VO record settings it shows that it recognises the mic...

Thanks for your help!

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

Just a quick check - if you go to System Preferences > Security & Privacy,  Click on Microphone in the left sidebar and verify Premiere Pro 2019 has access ( is checked).

MtD

Views

8.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2018 10
Adobe Community Professional ,
Oct 19, 2018

Copy link to clipboard

Copied

I can't replicate your issue on my iMac. Do you have the microphone selected as the input in the Audio Hardware Preferences?

Screen Shot 2018-10-19 at 10.08.41 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
Community Beginner ,
Oct 19, 2018

Copy link to clipboard

Copied

Yeah I have checked all of that. That's why it's so incredibly confusing. The default input is on my VO mic, even the VO function recognises the mic, but doesn't show or record any audio levels

Can you record with your setup? I have the Apogee Mic 96k.

Screenshot 2018-10-19 at 17.00.51.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
Adobe Community Professional ,
Oct 19, 2018

Copy link to clipboard

Copied

Yes I can record without issue.

Is your timeline audio also set to 96kz?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
Community Beginner ,
Oct 19, 2018

Copy link to clipboard

Copied

Yes the timeline is at 96000 Hz. The strange thing is that I do get sound in the Mac Audio settings (see screenshot), so it has to be a Premiere issue.

Anything else I might be missing? Could this be a bug? As I said, it works perfectly fine in the previous version.

Screenshot 2018-10-19 at 18.22.00.png

Screenshot 2018-10-19 at 18.20.18.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 1
New Here ,
Oct 22, 2018

Copy link to clipboard

Copied

Hello Stephan,

just a word to say I've the same problem than you.

My Premiere version is 12.1.2 and I have instal Mojave. Is it the same situation for you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Community Beginner ,
Oct 22, 2018

Copy link to clipboard

Copied

Hi,

I have version 13.0, but also updated to Mojave (but didn't test it before without the update). It's actually a good thought that Mojave might be the reason and that Adobe needs to do a software fix for this... I am going to write them (in case they don't follow this discussion)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Community Beginner ,
Oct 22, 2018

Copy link to clipboard

Copied

Quick update: It does work on my Mac with the 2018 Premiere Pro version and I think the issue really is in the software of Premiere. I talked to Apogee (who makes the mic I use) and they said there is no driver etc. needed, because it's embedded in Apples Core Audio. That means the problem simply has to be with Premiere itself and they can surely fix that in the next version. Until then I probably keep using the 2018 version (careful with updating older projects to the 2019 version if you eventually want to do voice recording in a project)

I wil keep this thread posted on what they come up with. A supervisor is looking into it within the next one or two days.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

Just a quick check - if you go to System Preferences > Security & Privacy,  Click on Microphone in the left sidebar and verify Premiere Pro 2019 has access ( is checked).

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 9
Community Beginner ,
Oct 22, 2018

Copy link to clipboard

Copied

Well guess what. That was the solution. HAHA. I don't know why that didn't happen automatically as with all previous versions. Anyhow. That fixed my issue. THANKS!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
New Here ,
Oct 23, 2018

Copy link to clipboard

Copied

Perfect for me also! Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 1
New Here ,
Feb 23, 2019

Copy link to clipboard

Copied

OMG I couldn't figure it out for the longest time, thank you this fixed the problem I have no idea how it got turned off

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2019 0
Explorer ,
May 30, 2019

Copy link to clipboard

Copied

"go to System Preferences > Security & Privacy,  Click on Microphone in the left sidebar and verify Premiere Pro 2019 has access ( is checked)!

THIS did the trick! Many thanks!

The strange (?) thing is that I spent about 5-6 hours (during 2-3 sessions) and nobody came up with this solution...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2019 1
New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

WOW WOw WOW

just wasted a few hours, restarting, updating premiere etc to figure this out.
Thank you so much.  BIG glitch Adobe, WHY would anyone think of needing to give permission in system security for a software....big big ouch!
Big big thankyou!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2020 1
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

AWESOME!!!  Checking the security & privacy settings solved the problem on my end too.  Thank you so much!  Now I can get to recording correctly.  You saved the day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2020 0
Explorer ,
May 01, 2020

Copy link to clipboard

Copied

since it seems to be working for everyone else, i wanna try it too. But when i go into preferences, i don't have sound down the left sidebar. Any help with this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 0
Adobe Community Professional ,
May 01, 2020

Copy link to clipboard

Copied

Look for Microphone:

Screen Shot 2020-05-01 at 10.32.41 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 1
New Here ,
Jun 05, 2020

Copy link to clipboard

Copied

Hi I'm having the same problem with voice over, its active and I can see the volume etc when recording but it doesn't put any sound waves in Audio 1. If I had a microphone showing in Privacy like Meg_The_Dog screenshot above I could solve it but on the left hand side of my privacy it looks like this screenshot but I have no microphone. Anybody know how can I solve this as I'm desperate to use voice over to complete a project for school. Many thanks

Screen Shot 2020-06-05 at 17.37.55.png 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
New Here ,
Jun 05, 2020

Copy link to clipboard

Copied

Just re-read my post. I'm on a mac book pro and have an inbuilt microphone. And have checked all the settings in Premier Pro preferences Audio and Audio Hardware

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Hi! Do you have some bluetooth headphones connected?I did have permission given to Premiere in system preferences but I disconnected my bluetooth earphones and then tried unchecking permission to Premiere Pro and then checking it again (In system preferences), the voice over icons are enabled now. 

 

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0