Warp Stabilizer Bug in CC 2020?

Enthusiast ,
Apr 03, 2020

Copy link to clipboard

Copied

If you take a 4K clip and drop it on a 1080p sequence and then stabilize it, it allows you to stabilize now without nesting. Okay, great. But if you modify>interpret footage to change the frame rate of that 4K clip (eg. from 29.97 to 23.976fps) and then Set to Frame Size and then stabilize that clip...when you hit play it pushes the clip up to the upper 1/4 of the screen. Hit pause and it goes normal filling the whole screen. Play again and it jumps to a PIP in upper right. Annoying.

 

Is this a bug?

 

TOPICS
Error or problem

Views

447

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

I have the same issue and it is very annoying.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

I have the same issue. This happens to me when I use warp stabilizer on 4k footage that has been resized to fit a 1080p timeline. Any solution yet?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

That's weird. Please post that over on the UserVoice system so it goes directly to the engineers. Include your computer specs, the media you're working with, any effects used and such so they get a detailed full set of information.

 

After doing so, post back to this thread with a link to your UserVoice post. It would be nice if the others seeing this then went over there and added their votes to the issue and their data in comments.

 

This forum is primarily user-to-user "peer" support. That system doth go directly to the engineers ...

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Thanks for the help and the insight. I posted the issue to that forum. 

 

Here is the link --> https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/41509717-warp-stabilizer-bu...

 

Go leave your feedback there. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Hi, same issue here. A temporary solution that works for me till they'll fix it - just apply a small rotation on the clip

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

I have same issue...very annoying.

I couldn't fix it with small rotation like this post's reply...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 21, 2020

Copy link to clipboard

Copied

you're trying to do an awful lot for one single clip.  First, have you tried rendering it?  If the problem persists, I'd try and interpret the footage at the new frame rate and then export it so the clip is natively 24p and then see if the same thing happens.   You might also apply the warp stabilizer to the native 24p clip in a 4K timeline.  Can't remember what the settings would be, but so it doesn't crop or resize the image and the drop the sequence into your 1080 sequence and reposition so the borders don't show.   

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 21, 2020

Copy link to clipboard

Copied

and I didn't mean to be judgemental, just trying to figure out a way to get you over the hump

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 23, 2020

Copy link to clipboard

Copied

I just found simple solution...just do 'Render In to Out' and now problem solved..

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more