Highlighted

Warp Stabilizer not Analyzing

Contributor ,
May 04, 2018

Copy link to clipboard

Copied

Since the latest update I've been having an issue with Warp Stabilizer. Namely I will apply it and it won't analyze the clip.  If I try to manually click "Analyze" it starts for a split second then just goes back to not being analyzed, as if I hadn't clicked the button at all. 

There doesn't seem to be any rhyme or reason to this happening.  I tried deleting the effect and reapplying it, restarting Premiere, restarting Premiere and reapplying, and Restarting the computer.  One or two times that this has happened to me, deleting and reapplying seemed to work.  This time however it isn't working at all.  No matter what I do Warp Stabilizer currently will not analyze on one specific clip.  I haven't tried all the clips on my timeline yet that I was going to apply it to.

Found via an older forum post, one solution (that happened to work for my currently offending clips) is making sure there aren't any tracks overlapping clips in higher video tracks, either by moving the clips or disabling track visibility.

TOPICS
Error or problem

Views

22.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Warp Stabilizer not Analyzing

Contributor ,
May 04, 2018

Copy link to clipboard

Copied

Since the latest update I've been having an issue with Warp Stabilizer. Namely I will apply it and it won't analyze the clip.  If I try to manually click "Analyze" it starts for a split second then just goes back to not being analyzed, as if I hadn't clicked the button at all. 

There doesn't seem to be any rhyme or reason to this happening.  I tried deleting the effect and reapplying it, restarting Premiere, restarting Premiere and reapplying, and Restarting the computer.  One or two times that this has happened to me, deleting and reapplying seemed to work.  This time however it isn't working at all.  No matter what I do Warp Stabilizer currently will not analyze on one specific clip.  I haven't tried all the clips on my timeline yet that I was going to apply it to.

Found via an older forum post, one solution (that happened to work for my currently offending clips) is making sure there aren't any tracks overlapping clips in higher video tracks, either by moving the clips or disabling track visibility.

TOPICS
Error or problem

Views

22.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 04, 2018 3
Contributor ,
May 04, 2018

Copy link to clipboard

Copied

Just deleted the clip, reclipped it out of the source file and added it to the timeline again.  Now Warp Stabilizer is working.  Anyone have an idea why that is?  It is the same clip at heart.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 1
Contributor ,
May 04, 2018

Copy link to clipboard

Copied

And it just happened with three more clips.  All of which are in the midst of a heavy dialog edit area that would be a serious pain to re-clip.  So what the heck?  This is a very new problem for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 0
New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

Thanks, helped a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
New Here ,
May 22, 2018

Copy link to clipboard

Copied

Found via an older forum post, one solution (that happened to work for my currently offending clips) is making sure there aren't any tracks overlapping clips in higher video tracks, either by moving the clips or disabling track visibility.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2018 11
New Here ,
Nov 19, 2018

Copy link to clipboard

Copied

elijaht92776096  wrote

Found via an older forum post, one solution (that happened to work for my currently offending clips) is making sure there aren't any tracks overlapping clips in higher video tracks, either by moving the clips or disabling track visibility.

This worked for me too! make sure it's the highest clip on the timeline even if nothing is overlapping it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 1
Community Beginner ,
Jun 14, 2018

Copy link to clipboard

Copied

I had to re-install AE CC 2017 and use the Warp Stabilization from that version, export and then continue my work.  Not too happy about it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2018 1
Engaged ,
Sep 28, 2018

Copy link to clipboard

Copied

It's lame that it won't ignore the clips above. Cleaning up the layers above at least fixed it. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2018 0
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

Still happening, no attention given. Has anyone figured it out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
New Here ,
Sep 05, 2018

Copy link to clipboard

Copied

Found it on a forum. Thanks!

Christopher McLellan

Visual Manager

[personal info deleted]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

OK I Think I got it.It doesn't like to analyze video tracks if they are partially underneath another video. Hide video above it so you can see the entire clip you want analyzed, then click analyze. You can try trimming the clip so there isn't any hanging underneath.

This worked for me so give it a try

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 6