Highlighted

Weird bug on playback, audio plays but timeline and video are stuck and frozen

New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Its my first post here, i'm from Brazil, sorry for my english.

 

I'm experiencing a weird bug, where my timeline freezes when i hit PLAY, i can hear the sound, but the timeline and the video are frozen.

 

I tried to uninstall and install again, delete all the cache, but the problem remains.

 

I'm tring it with very light videos, i have 24GB of memory with a i7-8770k, so i'm pretty sure is not any problem of heavy media or weak PC.

 

I really apreciate any help.

Hey, i found the problem!!

 

I'm felling so dumb right now, thanks for the help!

 

So, i tried to install older versions, and when i installed the oldest one avaliable the problem was the opposite, the video played but no audio, then i went to see the the reproduction options and i found that the problem started when i installed NDI TOOLS to use SCAN CONVERTER, and the Premiere automatically changed the output to NDI.

 

Elq-o0QX0AIKK-d.png

TOPICS
Error or problem, Freeze or hang

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird bug on playback, audio plays but timeline and video are stuck and frozen

New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Its my first post here, i'm from Brazil, sorry for my english.

 

I'm experiencing a weird bug, where my timeline freezes when i hit PLAY, i can hear the sound, but the timeline and the video are frozen.

 

I tried to uninstall and install again, delete all the cache, but the problem remains.

 

I'm tring it with very light videos, i have 24GB of memory with a i7-8770k, so i'm pretty sure is not any problem of heavy media or weak PC.

 

I really apreciate any help.

Hey, i found the problem!!

 

I'm felling so dumb right now, thanks for the help!

 

So, i tried to install older versions, and when i installed the oldest one avaliable the problem was the opposite, the video played but no audio, then i went to see the the reproduction options and i found that the problem started when i installed NDI TOOLS to use SCAN CONVERTER, and the Premiere automatically changed the output to NDI.

 

Elq-o0QX0AIKK-d.png

TOPICS
Error or problem, Freeze or hang

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and tell us your source properties and your sequence settings?  Have you tried rendering to see if that allows the video to play?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Hey, i found the problem!!

 

I'm felling so dumb right now, thanks for the help!

 

So, i tried to install older versions, and when i installed the oldest one avaliable the problem was the opposite, the video played but no audio, then i went to see the the reproduction options and i found that the problem started when i installed NDI TOOLS to use SCAN CONVERTER, and the Premiere automatically changed the output to NDI.

 

Elq-o0QX0AIKK-d.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 1
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

no reason to feel dumb.  computers are complex and every piece of software you load can make things more complicated.  and thanks for closing the thread.  Not enough people do that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 1
Explorer ,
Oct 30, 2020

Copy link to clipboard

Copied

I think it's a bug with the new version. This happened to me a few times the first couple of days. I also had the issue where I couldn't drag clips into the timeline. I went to one of the preset workspaces and recreated my workspace, which fixed the dragging bug. It may have also fixed my video freezing bug. The easiest fix may be to either go to the beta version, or the previous PP version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0